Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230603 - Synaptics touchpad not recognized
Summary: Synaptics touchpad not recognized
Keywords:
Status: CLOSED DUPLICATE of bug 230595
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-01 18:43 UTC by Alexandru Ciobanu
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-01 18:48:23 UTC


Attachments (Terms of Use)
i8042.c patch found on a Gentoo forum (deleted)
2007-03-01 18:55 UTC, Alexandru Ciobanu
no flags Details | Diff

Description Alexandru Ciobanu 2007-03-01 18:43:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20070209 Firefox/2.0.0.1

Description of problem:
When booting kernel-2.6.19-1.2911. kernel-2.6.19-1.2895 or kernel-2.6.20-1.2947 the synoptics touchpad is not recognized by the PS/2 autodetection routine.

Version-Release number of selected component (if applicable):
kernel-2.6.19-1.2911 

How reproducible:
Always


Steps to Reproduce:
1.Boot kernel-2.6.19.2911
2.
3.

Actual Results:
Synoptics touchpad not recognized.

Expected Results:
Synoptics touchpad automagicalli recognition.

Additional info:
I've also tried older and newer kernels. None recognizes this touchpad.

Comment 1 Will Woods 2007-03-01 18:48:23 UTC

*** This bug has been marked as a duplicate of 230595 ***

Comment 2 Alexandru Ciobanu 2007-03-01 18:55:50 UTC
Created attachment 149041 [details]
i8042.c patch found on a Gentoo forum


Note You need to log in before you can comment on or make changes to this bug.