Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230600 - HP500 notebook synoptics touchpad
Summary: HP500 notebook synoptics touchpad
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-01 18:27 UTC by Alexandru Ciobanu
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-01 18:32:00 UTC


Attachments (Terms of Use)
i8042.c patch (deleted)
2007-03-01 18:27 UTC, Alexandru Ciobanu
no flags Details | Diff

Description Alexandru Ciobanu 2007-03-01 18:27:53 UTC
Description of problem:
Synoptics touchpad is not recognized.
Version-Release number of selected component (if applicable):
2.6.19-1.2895.fc6, 2.6.19-1.2911.fc6, 2.6.20-1.2947.fc7

How reproducible:
Always

Steps to Reproduce:
1. Boot any of these kernels.

  
Actual results:
Synoptics touchpad not recognized.

Expected results:
Synoptics touchpad automagically recognition.

Additional info:

Comment 1 Alexandru Ciobanu 2007-03-01 18:27:53 UTC
Created attachment 149036 [details]
i8042.c patch

Comment 2 Chuck Ebbert 2007-03-01 18:32:00 UTC

*** This bug has been marked as a duplicate of 230595 ***


Note You need to log in before you can comment on or make changes to this bug.