Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230591 - AEP: Service doesn't start after installation
Summary: AEP: Service doesn't start after installation
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Certificate System
Classification: Red Hat
Component: Auto-Enrollment
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Brian Stein
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-01 17:37 UTC by Chandrasekar Kannan
Modified: 2017-04-10 14:20 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-21 18:46:47 UTC


Attachments (Terms of Use)

Description Chandrasekar Kannan 2007-03-01 17:37:17 UTC
Auto-Enrollment proxy - service startup problem.

After Installation, the service is not starting by default
on Windows 2003 SP1. 

Have not tried this on win 2000 yet.

Comment 1 Steve Parkinson 2007-03-06 22:58:46 UTC
This is by design.

I thought about this a little more - I could perhaps start the service, but not
register the DCOM service until I see a sensible configuration in the registry.
I will future this.



Comment 2 Steve Parkinson 2007-04-02 16:27:26 UTC
Closing. The service will automatically be started when it receives the first
request anyway.

Comment 3 Red Hat Bugzilla 2007-11-05 04:20:54 UTC
User sparkins@redhat.com's account has been closed

Comment 4 Chandrasekar Kannan 2008-08-26 23:58:28 UTC
Bug already MODIFIED. setting target CS8.0 and marking screened+


Note You need to log in before you can comment on or make changes to this bug.