Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230581 - SUN App Server 8.2 under Red Hat 4 bugs
Summary: SUN App Server 8.2 under Red Hat 4 bugs
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nc
Version: 4.0
Hardware: i586
OS: Windows
medium
medium
Target Milestone: ---
: ---
Assignee: Radek Vokal
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-01 17:04 UTC by Maksim Pedan
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-02 08:08:10 UTC
Target Upstream Version:


Attachments (Terms of Use)
the trimmed html, but part of page can be displayed (deleted)
2007-03-01 17:04 UTC, Maksim Pedan
no flags Details

Description Maksim Pedan 2007-03-01 17:04:32 UTC
Description of problem:

We have problem with standart Sun Application Server 8.2 Bug on Linux on such 
hardware:
Red Hat Enterprise Linux ES release 4 (Update 4), 
sun java 1.5.0, 
Sun Java System Application Server Platform Edition 8.2 (build b06-fcs), 
cpu : Intel(R) Pentium(R) D CPU 3.40GHz, 
ram : MemTotal: 2073848 kB, 
hdd : 2x SATA hdd 36Gb, 
NIC : 2x 1Gb/s LAN.

Even AdminGui application doesn't work properly. 
Some times, browsing page, on browser we have "The page can not be displayed" 
exception.
But some times page is not properly displayed, cuz has not received correct 
html, but trimed randomly, as example there are no ending html tags of page, or 
is lost entire part of page (alwais at the end of page). In that cases 
refreshing of page sometimes can help, but sometimes no.
Also we deployed our JSF web application on this server and have the same 
problems with our web application. 
In my opinion it looks like Linux or Sun Application Server misconfiguration, 
but we don' t know Idea where to look.
May be it is Intel D processor + Linux RedHat + SUN App Server 8.2 specific 
problem?

Also we has tested the same system but with another hardware (simple pentium 4 
processor, 1Gb RAM), but under the same RedHat. Also we got the same problems, 
but not so often as in first case. At the same time, under Windows 2003 on the 
same hardware (simple pentium 4 processor, 1Gb RAM) all is working properly. 
With Fedora core also all is working properly (version is unknown, and also we 
cant use it in that case)

Version-Release number of selected component (if applicable):

Red Hat Enterprise Linux ES release 4 (Update 4), 
sun java 1.5.0, 
Sun Java System Application Server Platform Edition 8.2 (build b06-fcs), 


How reproducible:
Depends from hardware. In 1st case very often, in 2nd rarely.

Steps to Reproduce:
1. Install SUN with standard settings
2. Open HTML Admin console (better from another network)
3. Walk on all links randomly, push Home button, expand tree on the left 
randomly etc.
4. Also can deploy application, and test with it.
  
Actual results:
page is broken, or message "page cannot be displayed"

Additional info:
in both cases of errors HTTP monitor show, that browser got already broken HTML.

Comment 1 Maksim Pedan 2007-03-01 17:04:32 UTC
Created attachment 149024 [details]
the trimmed html, but part of page can be displayed

Comment 2 Radek Vokal 2007-03-02 08:08:10 UTC
Please go directly to our support center - https://www.redhat.com/apps/support/
- use your subscription information. 

I don't see in your bugreport any bug related to netcat component, so I'm
closing this as NOTABUG. I believe this is a configuration issue which Red Hat
support can solve easily. 


Note You need to log in before you can comment on or make changes to this bug.