Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230559 - Permission problems after running unzip
Summary: Permission problems after running unzip
Keywords:
Status: CLOSED DUPLICATE of bug 230558
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: unzip
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Donald Desjardin
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-01 15:22 UTC by Donald Desjardin
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-01 20:58:39 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Donald Desjardin 2007-03-01 15:22:15 UTC
Description of problem: unzip leaves file permissions as read-only (400)


Version-Release number of selected component (if applicable): unzip-5.51-8


How reproducible: every time


Steps to Reproduce:
1. unzip FILE.zip

  
Actual results:
-r--------  1 vobadm ftlinux        12 Aug  7  2005 media.inf
drwxrwxr-x  2 vobadm ftlinux      4096 Aug  7  2005 setup
-r--------  1 vobadm ftlinux 115428425 Aug  7  2005 setup.jar


Expected results:
-rw-rw-r--  1 vobadm ftlinux        12 Aug  7  2005 media.inf
drwxrwxr-x  2 vobadm ftlinux      4096 Aug  7  2005 setup
-rw-rw-r--  1 vobadm ftlinux 115428425 Aug  7  2005 setup.jar


Additional info: I installed a previous version of unzip from my RHES4-U4 CD 
(unzip-5.51-7) and everything works, but if any portion of the RedHat install 
used unzip, then we may hav epotential problems yet unfound.

Comment 1 Andrius Benokraitis 2007-03-01 20:56:38 UTC
*** Bug 230558 has been marked as a duplicate of this bug. ***

Comment 2 Andrius Benokraitis 2007-03-01 20:58:39 UTC

*** This bug has been marked as a duplicate of 230558 ***


Note You need to log in before you can comment on or make changes to this bug.