Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230536 - NFS4/KRB5 unable to mount 2 shares from the same server
Summary: NFS4/KRB5 unable to mount 2 shares from the same server
Keywords:
Status: CLOSED DUPLICATE of bug 220649
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Steve Dickson
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-01 11:07 UTC by Francois Marabelle
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-25 17:18:29 UTC


Attachments (Terms of Use)

Description Francois Marabelle 2007-03-01 11:07:51 UTC
Description of problem:


Version-Release number of selected component (if applicable):

kernel-2.6.18-1.2747.el5

How reproducible:
Always

Steps to Reproduce:
1. Setup Kerberos on nfs server, with 2 share, and client
2. mount the NFS share, option nfs4 sec=krb5
3. mount the second NFS share, option nfs4 sec=krb5
  
Actual results:
error message from second mount command:
mount.nfs4: File exists

Expected results:
mounting the second NFS share

Additional info:
mounting a second NFS share from another server is OK.

Comment 1 Steve Dickson 2007-04-25 17:18:29 UTC
This was fixed in 2.6.18-5.el5

See: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=220649


*** This bug has been marked as a duplicate of 220649 ***


Note You need to log in before you can comment on or make changes to this bug.