Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230516 - Installation of RedHat linux 7.3 fails on Dell Inspiron 9400 laptop
Summary: Installation of RedHat linux 7.3 fails on Dell Inspiron 9400 laptop
Keywords:
Status: CLOSED DUPLICATE of bug 230521
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openjade
Version: 4.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Tim Waugh
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-01 06:15 UTC by Brijesh
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-01 09:52:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Brijesh 2007-03-01 06:15:06 UTC
Description of problem:
While trying to install Linux 7.3 on Dell Inspiron 9400 laptop, it fails while 
installing 
Package: openjade-1.3.1-4
Size:    16,284 KBytes
Summary: A DSSSL implementation


Version-Release number of selected component (if applicable):


How reproducible:
Install Linux 7.3 on Dell Inspiron 9400 laptop with hard disk partition done 
automaticall and with all the packages selected.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Traceback (innermost last):
 File "/usr/bin/anaconda", line 633, in ?
  intf.run(id,dispatch, configFileData)
 File "/usr/bin/anaconda/gui.py", line 353, in run
  self.icw.run(self.runres, configFileData)
 File "/usr/bin/anaconda/gui.py", line 814, in run
  mainloop()
 File "/usr/bin/lib/python1.5/site-packages/gtk.py", line 2676, in mainloop
   _gtk.gtk_main()
 File "/usr/bin/anaconda/gui.py", line 529, in handleRenderCallback  
  self.currentWindow.renderCallback()
 File "/usr/bin/anaconda/iw/progress_gui.py", line 135, in renderCallback 
  self.intf.icw.nextClicked()
 File "/usr/bin/anaconda/gui.py", line 417, in nextClicked  
  self.dispatch.gotoNext()
 File "/usr/bin/anaconda/dispatch.py", line 144, in gotoNext 
  self.moveStep()
 File "/usr/bin/anaconda/dispatch.py", line 209, in moveStep 
  rc = apply(func,self.bindArgs(args))
 File "/usr/bin/anaconda/packages.py", line 611, in doInstall 
  problems = tc.run(0,~rpm.RPMPROB_FILTER_DISKSPACE, cb.cb, 0)
 File "/usr/bin/anaconda/packages.py", line 244, in cb 
  fn = self.method.getFilename(h, self.pkgTimer)
 File "/usr/bin/anaconda/image.py", line 86, in getFilename
  isys.umount("/mnt/source")
 File "/usr/bin/anaconda/isys.py", line 171, in umount
  rc = _isys.umount(what)
SystemError: (16, 'Device or resource busy')




Expected results:


Additional info:

Comment 1 Tim Waugh 2007-03-01 09:52:27 UTC

*** This bug has been marked as a duplicate of 230521 ***


Note You need to log in before you can comment on or make changes to this bug.