Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230392 - multilib depsolving on removal a tad overaggressive
Summary: multilib depsolving on removal a tad overaggressive
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-28 18:46 UTC by Bill Nottingham
Modified: 2014-03-17 03:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-28 19:07:08 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2007-02-28 18:46:01 UTC
yum-3.1.2-1.fc7

Compare and contrast, RPM:

[root@apone ~]# rpm -e --test perl.i386
error: Failed dependencies:
        libperl.so is needed by (installed) gaim-2.0.0-0.30.beta6.fc7.i386
[root@apone ~]# rpm -e --test perl.i386 gaim.i386
[root@apone ~]#

and yum:

[root@apone ~]# yum remove perl.i386
Loading "installonlyn" plugin
Setting up Remove Process
Resolving Dependencies
--> Running transaction check
Checking deps for perl.i386 4-5.8.8-13.fc7 - e
Setting up repositories
Reading repository metadata in from local files
--> Processing Dependency: /usr/bin/perl for package: foomatic
--> Processing Dependency: /usr/bin/perl for package: ghostscript
--> Processing Dependency: /usr/bin/perl for package: redhat-rpm-config
--> Processing Dependency: /usr/bin/perl for package: evolution
--> Processing Dependency: /usr/bin/perl for package: libbonobo
--> Processing Dependency: /usr/bin/perl for package: perl-Archive-Tar
--> Processing Dependency: libperl.so for package: gaim
--> Processing Dependency: /usr/bin/perl for package: evolution
--> Processing Dependency: /usr/bin/perl for package: perl
--> Processing Dependency: /usr/bin/perl for package: spamassassin
--> Processing Dependency: /usr/bin/perl for package: gstreamer-plugins-base
--> Processing Dependency: /usr/bin/perl for package: perl-libwww-perl
--> Processing Dependency: /usr/bin/perl for package: rpm-build
--> Processing Dependency: /usr/bin/perl for package: logwatch
--> Processing Dependency: /usr/bin/perl for package: mutt
--> Processing Dependency: /usr/bin/perl for package: stunnel
--> Processing Dependency: /usr/bin/perl for package: perl-Net-IP
--> Processing Dependency: /usr/bin/perl for package: xorg-x11-font-utils
--> Processing Dependency: /usr/bin/perl for package: libbonobo
--> Processing Dependency: /usr/bin/perl for package: lftp
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
Checking deps for foomatic.x86_64 0-3.0.2-45.fc7 - e
Checking deps for ghostscript.x86_64 0-8.15.3-7.fc7 - e
Checking deps for redhat-rpm-config.noarch 0-8.0.45-12.fc7 - e
Checking deps for evolution.x86_64 0-2.9.91-3.fc7 - e
Checking deps for libbonobo.i386 0-2.17.91-1.fc7 - e
Checking deps for perl-Archive-Tar.noarch 0-1.30-3.fc7 - e
Checking deps for gaim.i386 2-2.0.0-0.30.beta6.fc7 - e
Checking deps for evolution.i386 0-2.9.92-1.fc7 - e
Checking deps for perl.x86_64 4-5.8.8-13.fc7 - e
Checking deps for spamassassin.x86_64 0-3.1.8-2.fc7 - e
Checking deps for gstreamer-plugins-base.x86_64 0-0.10.11-1.fc7 - e
Checking deps for perl-libwww-perl.noarch 0-5.805-1.1.1 - e
Checking deps for rpm-build.x86_64 0-4.4.2-40.fc7 - e
Checking deps for logwatch.noarch 0-7.3.4-1.fc7 - e
Checking deps for mutt.x86_64 5-1.5.14-1.fc7 - e
Checking deps for stunnel.x86_64 0-4.20-2 - e
Checking deps for perl-Net-IP.noarch 0-1.25-3.fc7 - e
Checking deps for xorg-x11-font-utils.x86_64 1-7.1-2 - e
Checking deps for libbonobo.x86_64 0-2.17.92-1.fc7 - e
Checking deps for lftp.x86_64 0-3.5.9-1.fc7 - e
--> Processing Dependency: perl(XSLoader) for package: perl-HTML-Parser
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package:
perl-IO-Socket-INET6
--> Processing Dependency: perl(Exporter) for package: perl-Socket6
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: ekiga
--> Processing Dependency: perl(constant) for package: perl-Compress-Zlib
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
NetworkManager-gnome
--> Processing Dependency: perl(Socket) for package: perl-IO-Socket-INET6
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: nautilus
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: at-spi
--> Processing Dependency: libgstaudio-0.10.so.0()(64bit) for package:
totem-mozplugin
--> Processing Dependency: libgstvideo-0.10.so.0()(64bit) for package: totem
--> Processing Dependency: libgstaudio-0.10.so.0()(64bit) for package:
control-center
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: deskbar-applet
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: nautilus-cd-burner
--> Processing Dependency: libgstaudio-0.10.so.0()(64bit) for package: gnome-applets
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: vino
--> Processing Dependency: perl(Socket) for package: perl-Net-DNS
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
nautilus-sendto
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-applet-vm
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: eog
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: file-roller
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: evolution-webcal
--> Processing Dependency: perl(Exporter) for package: perl-URI
--> Processing Dependency: perl(DynaLoader) for package: perl-String-CRC32
--> Processing Dependency: spamassassin for package: evolution
--> Processing Dependency: perl for package: docbook-dtds
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gthumb
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: eog
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: gtkhtml3
--> Processing Dependency: mkfontdir for package: xorg-x11-fonts-100dpi
--> Processing Dependency: mkfontdir for package: xorg-x11-fonts-misc
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: libgnomeui
--> Processing Dependency: perl for package: libgnomeprint22
--> Processing Dependency: perl(IO::Socket) for package: perl-IO-Socket-INET6
--> Processing Dependency: perl(Symbol) for package: perl-IO-Zlib
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-python2
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: nautilus-sendto
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: evince
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: nautilus
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-HTML-Parser
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-games
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gedit
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-games
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-String-CRC32
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: libgnome
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-applets
--> Processing Dependency: perl(strict) for package: perl-HTML-Parser
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-python2-applet
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: sound-juicer
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: file-roller
--> Processing Dependency: perl(Net::IP) for package: perl-Net-DNS
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-system-monitor
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: at-spi
--> Processing Dependency: perl(Carp) for package: perl-URI
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: vino
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: ekiga
--> Processing Dependency: perl(Carp) for package: perl-Socket6
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: im-chooser
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: totem
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
control-center
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
libgnomekbd
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-terminal
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: libgnome
--> Processing Dependency: perl(Errno) for package: perl-IO-Socket-INET6
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
gnome-python2-bonobo
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: gthumb
--> Processing Dependency: perl(File::Basename) for package: gstreamer-plugins-base
--> Processing Dependency: libgstaudio-0.10.so.0()(64bit) for package: gnome-applets
--> Processing Dependency: perl(vars) for package: perl-HTML-Parser
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-bluetooth
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: nautilus
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: libgnome
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: gok
--> Processing Dependency: libgstinterfaces-0.10.so.0()(64bit) for package: totem
--> Processing Dependency: perl(Carp) for package: perl-HTML-Parser
--> Processing Dependency: perl(Carp) for package: perl-IO-Socket-INET6
--> Processing Dependency: perl(DynaLoader) for package: perl-Net-SSLeay
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: control-center
--> Processing Dependency: perl(MIME::Base64) for package: perl-Net-DNS
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
gnome-python2-libegg
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
im-chooser
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: libgnome
--> Processing Dependency: perl(strict) for package: perl-URI
--> Processing Dependency: perl(DynaLoader) for package: perl-Digest-SHA1
--> Processing Dependency: perl(overload) for package: perl-URI
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: rhythmbox
--> Processing Dependency: perl(Carp) for package: perl-IO-Zlib
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-desktop
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-terminal
--> Processing Dependency: perl(Getopt::Long) for package: libbonobo
--> Processing Dependency: perl(vars) for package: perl-Digest-SHA1
--> Processing Dependency: perl for package: libgnomeprint22
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: rhythmbox
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: compiz
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-panel
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-sharp
--> Processing Dependency: libgstinterfaces-0.10.so.0()(64bit) for package:
rhythmbox
--> Processing Dependency: perl(vars) for package: perl-Net-DNS
--> Processing Dependency: perl(strict) for package: perl-Net-DNS
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: bug-buddy
--> Processing Dependency: perl(Tie::Handle) for package: perl-IO-Zlib
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: desktop-printing
--> Processing Dependency: perl(Fcntl) for package: perl-IO-Zlib
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: gedit
--> Processing Dependency: perl(Exporter) for package: perl-Compress-Zlib
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-volume-manager
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: firefox
--> Processing Dependency: libgstinterfaces-0.10.so.0()(64bit) for package:
gnome-applets
--> Processing Dependency: perl(IO::Socket) for package: perl-Net-DNS
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-python2-libegg
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: eog
--> Processing Dependency: mkfontdir for package: xorg-x11-fonts-Type1
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-panel
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: gtkhtml3
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-applets
--> Processing Dependency: perl(IO::Socket::INET) for package: perl-Net-DNS
--> Processing Dependency: perl(vars) for package: perl-Socket6
--> Processing Dependency: perl(Socket) for package: perl-Net-SSLeay
--> Processing Dependency: perl(MIME::Base64) for package: perl-URI
--> Processing Dependency: /usr/bin/perl for package: libbonobo
--> Processing Dependency: perl(Carp) for package: perl-Compress-Zlib
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: evolution
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: bug-buddy
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: compiz
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package:
perl-IO-Socket-SSL
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: eel2
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-Socket6
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: yelp
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
gnome-volume-manager
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: firefox
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
sound-juicer
--> Processing Dependency: perl(Text::ParseWords) for package: perl-Net-DNS
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: libgail-gnome
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: evince
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-panel
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-applets
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
deskbar-applet
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-netstatus
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: gaim
--> Processing Dependency: perl(Exporter) for package: perl-HTML-Parser
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
gnome-system-monitor
--> Processing Dependency: libgstvideo-0.10.so.0()(64bit) for package:
gstreamer-plugins-good
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-speech
--> Processing Dependency: libgstrtp-0.10.so.0()(64bit) for package:
gstreamer-plugins-good
--> Processing Dependency: libgstinterfaces-0.10.so.0()(64bit) for package:
gnome-media
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: libgnomeui
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-media
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
libbonoboui
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: libgnomekbd
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-games
--> Processing Dependency: libgstnetbuffer-0.10.so.0()(64bit) for package:
gstreamer-plugins-good
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gedit
--> Processing Dependency: perl(AutoLoader) for package: gaim
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-Net-DNS
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: evolution-webcal
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
nautilus-cd-burner
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-speech
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: yelp
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: bug-buddy
--> Processing Dependency: perl(Text::ParseWords) for package: evolution
--> Processing Dependency: mkfontdir for package: xorg-x11-fonts-ISO8859-1-75dpi
--> Processing Dependency: perl(Exporter) for package: perl-Net-SSLeay
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: totem-mozplugin
--> Processing Dependency: perl >= 5.005_03 for package: perl-Net-SSLeay
--> Processing Dependency: libgstriff-0.10.so.0()(64bit) for package:
gstreamer-plugins-good
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-pilot
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gaim
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gtkhtml3
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
fast-user-switch-applet
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
evolution-data-server
--> Processing Dependency: libgsttag-0.10.so.0()(64bit) for package:
gstreamer-plugins-good
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-desktop
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-HTML-Tagset
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: rhythmbox
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: gthumb
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: totem
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-screensaver
--> Processing Dependency: perl(constant) for package: perl-Net-DNS
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
NetworkManager-gnome
--> Processing Dependency: perl(Digest::MD5) for package: perl-Digest-HMAC
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-URI
--> Processing Dependency: perl(warnings) for package: perl-Compress-Zlib
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-screensaver
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-python2-bonobo
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-spell
--> Processing Dependency: libgstinterfaces-0.10.so.0()(64bit) for package:
totem-mozplugin
--> Processing Dependency: libgstinterfaces-0.10.so.0()(64bit) for package:
control-center
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: gnome-mag
--> Processing Dependency: perl(vars) for package: perl-URI
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-python2-gnomevfs
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
file-roller
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: vino
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
gnome-power-manager
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-desktop
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
nautilus-cd-burner
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-speech
--> Processing Dependency: perl >= 5.004 for package: perl-HTML-Parser
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: rhythmbox
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-utils
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gok
--> Processing Dependency: mkfontdir for package: xorg-x11-xfs
--> Processing Dependency: libperl.so()(64bit) for package: gaim
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-python2
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
evolution-webcal
--> Processing Dependency: libgstaudio-0.10.so.0()(64bit) for package: gnome-media
--> Processing Dependency: perl(Carp) for package: perl-Net-SSLeay
--> Processing Dependency: perl(Exporter) for package: perl-Digest-HMAC
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-mount
--> Processing Dependency: perl(Errno) for package: perl-IO-Socket-SSL
--> Processing Dependency: mkfontdir for package: xorg-x11-fonts-truetype
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-speech
--> Processing Dependency: libgstinterfaces-0.10.so.0()(64bit) for package:
gstreamer-plugins-good
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-Digest-HMAC
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
gnome-power-manager
--> Processing Dependency: perl(strict) for package: perl-Digest-HMAC
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-utils
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-games
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
fast-user-switch-applet
--> Processing Dependency: perl(Exporter) for package: perl-Net-DNS
--> Processing Dependency: perl(IO::Handle) for package: perl-Compress-Zlib
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-bluetooth-libs
--> Processing Dependency: libgstinterfaces-0.10.so.0()(64bit) for package:
gnome-applets
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
gnome-python2-applet
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-desktop
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-power-manager
--> Processing Dependency: perl(Exporter) for package: perl-IO-Socket-INET6
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-terminal
--> Processing Dependency: perl(AutoLoader) for package: perl-Compress-Zlib
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gtkhtml3
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
libgnomeui
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
evolution-webcal
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: at-spi
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
fast-user-switch-applet
--> Processing Dependency: perl(DynaLoader) for package: perl-Socket6
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: gedit
--> Processing Dependency: /usr/bin/perl for package: gstreamer-plugins-base
--> Processing Dependency: perl(Carp) for package: perl-IO-Socket-SSL
--> Processing Dependency: libgstaudio-0.10.so.0()(64bit) for package:
gstreamer-plugins-good
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-applet-vm
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-session
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: nautilus-cd-burner
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: eel2
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-pilot
--> Processing Dependency: mkfontscale for package: xorg-x11-fonts-base
--> Processing Dependency: perl(AutoLoader) for package: perl-Net-SSLeay
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
evolution-data-server
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: nautilus
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-mount
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: evolution
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
gnome-bluetooth-libs
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: libbonoboui
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gthumb
--> Processing Dependency: ghostscript for package: libgnomeprint22
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-spell
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
evolution-data-server
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-media
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
file-roller
--> Processing Dependency: perl(IO::Select) for package: perl-Net-DNS
--> Processing Dependency: libgstaudio-0.10.so.0()(64bit) for package: totem
--> Processing Dependency: perl(strict) for package: perl-Net-SSLeay
--> Processing Dependency: perl(strict) for package: perl-Compress-Zlib
--> Processing Dependency: perl(Exporter) for package: perl-Digest-SHA1
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-terminal
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-netstatus
--> Processing Dependency: mkfontdir for package: xorg-x11-fonts-75dpi
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-Digest-SHA1
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: vino
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: bug-buddy
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
libgail-gnome
--> Processing Dependency: perl(vars) for package: perl-Digest-HMAC
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-sharp
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
evolution-data-server
--> Processing Dependency: foomatic for package: system-config-printer-libs
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: at-spi
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
totem-mozplugin
--> Processing Dependency: ghostscript for package: libgnomeprint22
--> Processing Dependency: libgstvideo-0.10.so.0()(64bit) for package:
totem-mozplugin
--> Processing Dependency: perl(Errno) for package: perl-Net-SSLeay
--> Processing Dependency: mkfontscale for package: xorg-x11-fonts-Type1
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
desktop-printing
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-Net-SSLeay
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
libgnomeui
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-applets
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gnome-mag
--> Processing Dependency: perl >= 5.004 for package: perl-Compress-Zlib
--> Processing Dependency: perl(Config) for package: perl-Net-DNS
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-power-manager
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-bluetooth
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package: gucharmap
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-IO-Zlib
--> Processing Dependency: mkfontdir for package: xorg-x11-fonts-base
--> Processing Dependency: perl(strict) for package: perl-Digest-SHA1
--> Processing Dependency: perl(Carp) for package: perl-Net-DNS
--> Processing Dependency: perl(vars) for package: perl-Net-SSLeay
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: gucharmap
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-panel
--> Processing Dependency: libbonobo-2.so.0()(64bit) for package:
fast-user-switch-applet
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package:
gnome-session
--> Processing Dependency: libbonobo-activation.so.4()(64bit) for package: eog
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
Checking deps for perl-HTML-Parser.x86_64 0-3.56-1.fc7 - e
Checking deps for perl-IO-Socket-INET6.noarch 0-2.51-2.fc6 - e
Checking deps for perl-Socket6.x86_64 0-0.19-3.fc6 - e
Checking deps for ekiga.x86_64 0-2.0.5-2.fc7 - e
Checking deps for perl-Compress-Zlib.x86_64 0-1.42-1.fc6 - e
Checking deps for NetworkManager-gnome.x86_64 1-0.6.5-0.3.cvs20061025.fc7 - e
Checking deps for nautilus.x86_64 0-2.17.92-1.fc7 - e
Checking deps for at-spi.x86_64 0-1.17.0-1.fc7 - e
Checking deps for totem-mozplugin.x86_64 0-2.17.92-2.fc7 - e
Checking deps for totem.x86_64 0-2.17.92-2.fc7 - e
Checking deps for control-center.x86_64 1-2.17.92-1.fc7 - e
Checking deps for deskbar-applet.x86_64 0-2.17.91-1.fc7 - e
Checking deps for nautilus-cd-burner.x86_64 0-2.17.7-1.fc7 - e
Checking deps for gnome-applets.x86_64 1-2.17.90-1.fc7 - e
Checking deps for vino.x86_64 0-2.17.5-1.fc7 - e
Checking deps for perl-Net-DNS.x86_64 0-0.59-1.fc6 - e
Checking deps for nautilus-sendto.x86_64 0-0.8-4.fc7 - e
Checking deps for gnome-applet-vm.x86_64 0-0.1.2-1 - e
Checking deps for eog.x86_64 0-2.17.91-1.fc7 - e
Checking deps for file-roller.x86_64 0-2.17.92-1.fc7 - e
Checking deps for evolution-webcal.x86_64 0-2.9.92-1.fc7 - e
Checking deps for perl-URI.noarch 0-1.35-3 - e
Checking deps for perl-String-CRC32.x86_64 0-1.4-2.fc6 - e
Checking deps for evolution.x86_64 0-2.9.92-1.fc7 - e
Checking deps for docbook-dtds.noarch 0-1.0-30.1 - e
Checking deps for gthumb.x86_64 0-2.9.1-1.fc7 - e
Checking deps for gtkhtml3.x86_64 0-3.13.91-2.fc7 - e
Checking deps for xorg-x11-fonts-100dpi.noarch 0-7.1-3.fc7 - e
Checking deps for xorg-x11-fonts-misc.noarch 0-7.1-3.fc7 - e
Checking deps for libgnomeui.x86_64 0-2.17.92-1.fc7 - e
Checking deps for libgnomeprint22.i386 0-2.17.91-1.fc7 - e
Checking deps for perl-IO-Zlib.noarch 0-1.04-4.2.1 - e
Checking deps for gnome-python2.x86_64 0-2.17.92-2.fc7 - e
Checking deps for evince.x86_64 0-0.7.2-1.fc7 - e
Checking deps for nautilus.x86_64 0-2.17.91-1.fc7 - e
Checking deps for gnome-games.x86_64 1-2.17.91-1.fc7 - e
Checking deps for gedit.x86_64 1-2.17.4-1.fc7 - e
Checking deps for libgnome.x86_64 0-2.17.91-1.fc7 - e
Checking deps for gnome-python2-applet.x86_64 0-2.17.3-3.fc7 - e
Checking deps for sound-juicer.x86_64 0-2.16.3-1.fc7 - e
Checking deps for file-roller.x86_64 0-2.17.91-1.fc7 - e
Checking deps for gnome-system-monitor.x86_64 0-2.17.6-2.fc7 - e
Checking deps for at-spi.x86_64 0-1.17.2-1.fc7 - e
Checking deps for vino.x86_64 0-2.17.92-1.fc7 - e
Checking deps for im-chooser.x86_64 0-0.3.4-1.fc7 - e
Checking deps for libgnomekbd.x86_64 0-2.17.2-2.fc7 - e
Checking deps for gnome-terminal.x86_64 0-2.17.92-1.fc7 - e
Checking deps for libgnome.x86_64 0-2.17.92-1.fc7 - e
Checking deps for gnome-python2-bonobo.x86_64 0-2.17.92-2.fc7 - e
Checking deps for gthumb.x86_64 0-2.9.3-1.fc7 - e
Checking deps for gstreamer-plugins-base.i386 0-0.10.11-1.fc7 - e
Checking deps for gnome-applets.x86_64 1-2.17.1-1.fc7 - e
Checking deps for gnome-bluetooth.x86_64 0-0.8.0-2.fc7 - e
Checking deps for gok.x86_64 0-1.2.1-3.fc7 - e
Checking deps for perl-Net-SSLeay.x86_64 0-1.30-4.fc6 - e
Checking deps for gnome-python2-libegg.x86_64 0-2.14.3-1.fc7 - e
Checking deps for perl-Digest-SHA1.x86_64 0-2.11-1.2.1 - e
Checking deps for rhythmbox.x86_64 0-0.9.8-1.fc7 - e
Checking deps for gnome-desktop.x86_64 0-2.17.91-1.fc7 - e
Checking deps for gnome-terminal.x86_64 0-2.17.91-3.fc7 - e
Checking deps for libbonobo.i386 0-2.17.92-1.fc7 - e
Checking deps for libgnomeprint22.x86_64 0-2.17.92-1.fc7 - e
Checking deps for rhythmbox.x86_64 0-0.9.7-11.fc7 - e
Checking deps for compiz.x86_64 0-0.3.6-2.fc7 - e
Checking deps for gnome-panel.x86_64 0-2.17.92-1.fc7 - e
Checking deps for gnome-sharp.x86_64 0-2.16.0-1.fc6 - e
Checking deps for bug-buddy.x86_64 1-2.17.4-1.fc7 - e
Checking deps for desktop-printing.x86_64 0-0.20-3.fc7 - e
Checking deps for gnome-volume-manager.x86_64 0-2.17.0-4.fc7 - e
Checking deps for firefox.x86_64 0-2.0.0.2-1.fc7 - e
Checking deps for eog.x86_64 0-2.17.92-1.fc7 - e
Checking deps for xorg-x11-fonts-Type1.noarch 0-7.1-3.fc7 - e
Checking deps for gnome-panel.x86_64 0-2.17.91-6.fc7 - e
Checking deps for gtkhtml3.x86_64 0-3.13.92-2.fc7 - e
Checking deps for bug-buddy.x86_64 1-2.17.3-3.fc7 - e
Checking deps for perl-IO-Socket-SSL.noarch 0-1.02-1.fc7 - e
Checking deps for eel2.x86_64 0-2.17.90-1.fc7 - e
Checking deps for yelp.x86_64 0-2.16.2-3.fc7 - e
Checking deps for libgail-gnome.x86_64 0-1.1.3-1.2.1 - e
Checking deps for gnome-netstatus.x86_64 0-2.12.1-1.fc7 - e
Checking deps for gaim.x86_64 2-2.0.0-0.30.beta6.fc7 - e
Checking deps for gstreamer-plugins-good.x86_64 0-0.10.5-5.fc7 - e
Checking deps for gnome-speech.x86_64 0-0.4.10-1.fc7 - e
Checking deps for gnome-media.x86_64 0-2.17.91-1.fc7 - e
Checking deps for libgnomeui.x86_64 0-2.17.91-1.fc7 - e
Checking deps for libbonoboui.x86_64 0-2.17.94-1.fc7 - e
Checking deps for gnome-games.x86_64 1-2.17.92-1.fc7 - e
Checking deps for gedit.x86_64 1-2.17.6-1.fc7 - e
Checking deps for evolution-webcal.x86_64 0-2.9.91-1.fc7 - e
Checking deps for gnome-speech.x86_64 0-0.4.9-1.fc7 - e
Checking deps for xorg-x11-fonts-ISO8859-1-75dpi.noarch 0-7.1-3.fc7 - e
Checking deps for gnome-pilot.x86_64 0-2.0.15-3.fc7 - e
Checking deps for fast-user-switch-applet.x86_64 0-2.17.3-3.fc7 - e
Checking deps for evolution-data-server.x86_64 0-1.9.92-1.fc7 - e
Checking deps for gnome-desktop.x86_64 0-2.17.92-1.fc7 - e
Checking deps for perl-HTML-Tagset.noarch 0-3.10-5.fc7 - e
Checking deps for gnome-screensaver.x86_64 0-2.17.7-3.fc7 - e
Checking deps for perl-Digest-HMAC.noarch 0-1.01-15 - e
Checking deps for gnome-spell.x86_64 0-1.0.7-4.fc7 - e
Checking deps for gnome-mag.x86_64 0-0.14.1-1.fc7 - e
Checking deps for gnome-python2-gnomevfs.x86_64 0-2.17.92-2.fc7 - e
Checking deps for gnome-power-manager.x86_64 0-2.17.91-1.fc7 - e
Checking deps for nautilus-cd-burner.x86_64 0-2.17.8-1.fc7 - e
Checking deps for gnome-utils.x86_64 1-2.17.91-1.fc7 - e
Checking deps for xorg-x11-xfs.x86_64 1-1.0.2-3.1 - e
Checking deps for gnome-mount.x86_64 0-0.5-3.fc7 - e
Checking deps for xorg-x11-fonts-truetype.noarch 0-7.1-3.fc7 - e
Checking deps for gnome-power-manager.x86_64 0-2.17.92-1.fc7 - e
Checking deps for fast-user-switch-applet.x86_64 0-2.17.4-1.fc7 - e
Checking deps for gnome-bluetooth-libs.x86_64 0-0.8.0-2.fc7 - e
Checking deps for gnome-session.x86_64 0-2.17.92-1.fc7 - e
Checking deps for xorg-x11-fonts-base.noarch 0-7.1-3.fc7 - e
Checking deps for evolution-data-server.x86_64 0-1.9.91-1.fc7 - e
Checking deps for xorg-x11-fonts-75dpi.noarch 0-7.1-3.fc7 - e
Checking deps for system-config-printer-libs.x86_64 0-0.7.55-1.fc7 - e
Checking deps for libgnomeprint22.i386 0-2.17.92-1.fc7 - e
Checking deps for gucharmap.x86_64 0-1.8.0-1.fc6 - e
--> Processing Dependency: fast-user-switch-applet for package: gnome-panel
--> Processing Dependency: system-config-printer-libs >= 0.7.46 for package:
hal-cups-utils
--> Processing Dependency: libbonobo-2.so.0 for package: gnome-panel
--> Processing Dependency: fast-user-switch-applet for package: gnome-panel
--> Processing Dependency: gnome-python2 for package: setroubleshoot
--> Processing Dependency: gnome-python2 >= 2.10.0 for package:
gnome-python2-desktop
--> Processing Dependency: libgail-gnome for package: control-center
--> Processing Dependency: libgnomeprint-2-2.so.0()(64bit) for package:
gnome-python2-gtksourceview
--> Processing Dependency: libbonobo-2.so.0 for package: control-center
--> Processing Dependency: gnome-mount >= 0.5 for package: nautilus-cd-burner
--> Processing Dependency: libgstinterfaces-0.10.so.0 for package: control-center
--> Processing Dependency: libbonobo >= 2.4.0 for package: at-spi
--> Processing Dependency: libgnomeprint-2-2.so.0 for package: libgnomeprintui22
--> Processing Dependency: gnome-bluetooth for package: nautilus-sendto-bluetooth
--> Processing Dependency: bonobo-activation >= 1.0.3 for package: eel2
--> Processing Dependency: libbonobo-activation.so.4 for package: nautilus-cd-burner
--> Processing Dependency: mono(gconf-sharp) = 2.16.0.0 for package: beagle-gui
--> Processing Dependency: libgnomeprint-2-2.so.0()(64bit) for package:
libgnomeprintui22
--> Processing Dependency: libbonobo-activation.so.4 for package: gnome-panel
--> Processing Dependency: gnome-mount >= 0.4 for package: gnome-vfs2
--> Processing Dependency: libbonobo-2.so.0 for package: nautilus-cd-burner
--> Processing Dependency: libbonobo >= 2.4.2 for package: evolution-data-server
--> Processing Dependency: libbonobo-2.so.0 for package: compiz
--> Processing Dependency: libgnomeprint22 for package: gnome-python2-gnomeprint
--> Processing Dependency: libbonobo-2.so.0 for package: nautilus-cd-burner
--> Processing Dependency: libbonobo-activation.so.4 for package:
evolution-data-server
--> Processing Dependency: libbonobo-2.so.0 for package: evolution-data-server
--> Processing Dependency: libbonobo-2.so.0 for package: libgnome
--> Processing Dependency: libbonobo-activation.so.4 for package: gnome-panel
--> Processing Dependency: libbonobo-2.so.0 for package: eel2
--> Processing Dependency: libbonobo-activation.so.4 for package: gnome-media
--> Processing Dependency: gnome-session for package: pirut
--> Processing Dependency: libgnomebt.so.0()(64bit) for package:
nautilus-sendto-bluetooth
--> Processing Dependency: mono(gnome-sharp) = 2.16.0.0 for package: beagle-gui
--> Processing Dependency: libbonobo-activation.so.4 for package: control-center
--> Processing Dependency: libgstaudio-0.10.so.0 for package: control-center
--> Processing Dependency: gnome-mount >= 0.5 for package: nautilus-cd-burner
--> Processing Dependency: libbonobo-2.so.0 for package: libbonoboui
--> Processing Dependency: libbonobo-2.so.0 for package: libgnome
--> Processing Dependency: libbonobo-activation.so.4 for package: libgnomeui
--> Processing Dependency: libbonobo-2.so.0 for package: gtkhtml3
--> Processing Dependency: libbonobo-2.so.0 for package: at-spi
--> Processing Dependency: libgnomeprint-2-2.so.0()(64bit) for package: tomboy
--> Processing Dependency: libbonobo-2.so.0 for package: libgnomeui
--> Processing Dependency: libgnomeprint-2-2.so.0()(64bit) for package:
gnome-python2-gnomeprint
--> Processing Dependency: libgstaudio-0.10.so.0 for package: control-center
--> Processing Dependency: libbonobo >= 2.13.0 for package: libgnome
--> Processing Dependency: libbonobo-2.so.0 for package: libgnomeui
--> Processing Dependency: libgnomeprint-2-2.so.0()(64bit) for package:
libgnomeprintui22
--> Processing Dependency: system-config-printer-libs = 0.7.55-1.fc7 for
package: system-config-printer
--> Processing Dependency: libbonobo-2.so.0 for package: gnome-media
--> Processing Dependency: docbook-dtds for package: scrollkeeper
--> Processing Dependency: libbonobo-2.so.0 for package: gnome-panel
--> Processing Dependency: mono(gnome-sharp) = 2.16.0.0 for package: tomboy
--> Processing Dependency: libbonobo-activation.so.4 for package: libgnome
--> Processing Dependency: libbonobo-activation.so.4 for package: control-center
--> Processing Dependency: libgstinterfaces-0.10.so.0 for package: control-center
--> Processing Dependency: libbonobo-activation.so.4 for package: gnome-desktop
--> Processing Dependency: libgnomeprint-2-2.so.0()(64bit) for package:
gtksourceview
--> Processing Dependency: libbonobo-activation.so.4 for package: compiz
--> Processing Dependency: libbonobo-activation.so.4 for package: at-spi
--> Processing Dependency: libbonobo-2.so.0 for package: control-center
--> Processing Dependency: gnome-python2 = 2.17.92-2.fc7 for package:
gnome-python2-gconf
--> Processing Dependency: libbonobo-2.so.0 for package: firefox
--> Processing Dependency: mono(gconf-sharp) = 2.16.0.0 for package: tomboy
--> Processing Dependency: gnome-python2 = 2.17.92-2.fc7 for package:
gnome-python2-canvas
--> Processing Dependency: xfs for package: chkfontpath
--> Processing Dependency: xorg-x11-fonts-base for package: vnc-server
--> Processing Dependency: libbonobo-2.so.0 for package: libgnomekbd
--> Processing Dependency: libbonobo-activation.so.4 for package:
evolution-data-server
--> Processing Dependency: libbonobo-2.so.0 for package: at-spi
--> Processing Dependency: libgstaudio-0.10.so.0 for package: gnome-media
--> Processing Dependency: libbonobo-activation.so.4 for package: libgnomeui
--> Processing Dependency: libbonobo >= 2.4.0 for package: at-spi
--> Processing Dependency: libgail-gnome for package: control-center
--> Processing Dependency: libbonobo-2.so.0 for package: gnome-desktop
--> Processing Dependency: mono(gconf-sharp-peditors) = 2.16.0.0 for package: tomboy
--> Processing Dependency: libbonobo-2.so.0 for package: gnome-utils
--> Processing Dependency: gnome-python2 for package: policycoreutils-gui
--> Processing Dependency: libgnomeprint-2-2.so.0 for package: gnome-utils
--> Processing Dependency: libbonobo-activation.so.4 for package: at-spi
--> Processing Dependency: gnome-session >= 2.16 for package: compiz
--> Processing Dependency: libgstinterfaces-0.10.so.0 for package: gnome-media
--> Processing Dependency: libgnomeprint-2-2.so.0()(64bit) for package: tomboy
--> Processing Dependency: gnome-python2 >= 2.9.0 for package: gnome-python2-extras
--> Processing Dependency: mono(gnome-vfs-sharp) = 2.16.0.0 for package: beagle-gui
--> Processing Dependency: libbonobo-activation.so.4 for package: gnome-pilot
--> Processing Dependency: libbonobo-activation.so.4 for package: libgnomekbd
--> Processing Dependency: libbonobo-activation.so.4 for package: gtkhtml3
--> Processing Dependency: libbonobo-2.so.0 for package: evolution-data-server
--> Processing Dependency: nautilus-sendto = 0.8-4.fc7 for package:
nautilus-sendto-bluetooth
--> Processing Dependency: libbonobo-activation.so.4 for package: gnome-utils
--> Processing Dependency: libbonobo-activation.so.4 for package: firefox
--> Processing Dependency: libbonobo-2.so.0 for package: gnome-pilot
--> Processing Dependency: mono(gconf-sharp) = 2.16.0.0 for package: tomboy
--> Processing Dependency: gnome-python2 for package: system-config-network
--> Processing Dependency: libbonobo-activation.so.4 for package: nautilus-cd-burner
--> Processing Dependency: libbonobo-activation.so.4 for package: eel2
--> Processing Dependency: gnome-mag for package: orca
--> Processing Dependency: gnome-mag for package: orca
--> Processing Dependency: libbonobo >= 2.4.2 for package: evolution-data-server
--> Processing Dependency: libbonobo-activation.so.4 for package: libbonoboui
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
Checking deps for gnome-panel.i386 0-2.17.91-6.fc7 - e
Checking deps for hal-cups-utils.x86_64 0-0.6.5-1.fc7 - e
Checking deps for gnome-panel.i386 0-2.17.92-1.fc7 - e
Checking deps for setroubleshoot.noarch 0-1.9.2-1.fc7 - e
Checking deps for gnome-python2-desktop.x86_64 0-2.17.3-3.fc7 - e
Checking deps for control-center.i386 1-2.17.92-1.fc7 - e
Checking deps for gnome-python2-gtksourceview.x86_64 0-2.17.3-3.fc7 - e
Checking deps for nautilus-cd-burner.i386 0-2.17.8-1.fc7 - e
Checking deps for at-spi.i386 0-1.17.2-1.fc7 - e
Checking deps for libgnomeprintui22.i386 0-2.17.92-1.fc7 - e
Checking deps for nautilus-sendto-bluetooth.x86_64 0-0.8-4.fc7 - e
Checking deps for eel2.i386 0-2.17.90-1.fc7 - e
Checking deps for beagle-gui.x86_64 0-0.2.16.2-1.fc7 - e
Checking deps for libgnomeprintui22.x86_64 0-2.17.92-1.fc7 - e
Checking deps for gnome-vfs2.i386 0-2.17.91-1.fc7 - e
Checking deps for nautilus-cd-burner.i386 0-2.17.7-1.fc7 - e
Checking deps for evolution-data-server.i386 0-1.9.91-1.fc7 - e
Checking deps for compiz.i386 0-0.3.6-2.fc7 - e
Checking deps for gnome-python2-gnomeprint.x86_64 0-2.17.3-3.fc7 - e
Checking deps for evolution-data-server.i386 0-1.9.92-1.fc7 - e
Checking deps for libgnome.i386 0-2.17.91-1.fc7 - e
Checking deps for gnome-media.i386 0-2.17.91-1.fc7 - e
Checking deps for pirut.noarch 0-1.3.2-1.fc7 - e
Checking deps for control-center.i386 1-2.17.91-2.fc7 - e
Checking deps for libbonoboui.i386 0-2.17.94-1.fc7 - e
Checking deps for libgnome.i386 0-2.17.92-1.fc7 - e
Checking deps for libgnomeui.i386 0-2.17.92-1.fc7 - e
Checking deps for gtkhtml3.i386 0-3.13.92-2.fc7 - e
Checking deps for tomboy.x86_64 0-0.5.9-1.fc7 - e
Checking deps for libgnomeui.i386 0-2.17.91-1.fc7 - e
Checking deps for libgnomeprintui22.x86_64 0-2.17.91-1.fc7 - e
Checking deps for system-config-printer.x86_64 0-0.7.55-1.fc7 - e
Checking deps for scrollkeeper.x86_64 0-0.3.14-10.fc7 - e
Checking deps for gnome-desktop.i386 0-2.17.92-1.fc7 - e
Checking deps for gtksourceview.x86_64 0-1.8.4-1.fc7 - e
Checking deps for gnome-python2-gconf.x86_64 0-2.17.92-2.fc7 - e
Checking deps for firefox.i386 0-2.0.0.2-1.fc7 - e
Checking deps for gnome-python2-canvas.x86_64 0-2.17.92-2.fc7 - e
Checking deps for chkfontpath.x86_64 0-1.10.1-1.1 - e
Checking deps for vnc-server.x86_64 0-4.1.2-13.fc7 - e
Checking deps for libgnomekbd.i386 0-2.17.2-2.fc7 - e
Checking deps for at-spi.i386 0-1.17.0-1.fc7 - e
Checking deps for gnome-utils.i386 1-2.17.91-1.fc7 - e
Checking deps for policycoreutils-gui.x86_64 0-2.0.6-3.fc7 - e
Checking deps for tomboy.x86_64 0-0.5.8-1.fc7 - e
Checking deps for gnome-python2-extras.x86_64 0-2.14.3-1.fc7 - e
Checking deps for gnome-pilot.i386 0-2.0.15-3.fc7 - e
Checking deps for system-config-network.noarch 0-1.3.96-1.fc6 - e
Checking deps for orca.x86_64 0-2.17.92-1.fc7 - e
Checking deps for orca.x86_64 0-2.17.91-1.fc7 - e
--> Processing Dependency: scrollkeeper >= 0.3.11 for package: gnome-user-docs
--> Processing Dependency: chkfontpath for package: urw-fonts
--> Processing Dependency: gnome-python2-extras = 2.14.3-1.fc7 for package:
gnome-python2-gtkhtml2
--> Processing Dependency: scrollkeeper for package: gnome-system-monitor
--> Processing Dependency: beagle-gui = 0.2.16.2-1.fc7 for package: beagle-evolution
--> Processing Dependency: gnome-python2-gconf for package: alacarte
--> Processing Dependency: gnome-python2-canvas for package: system-config-date
--> Processing Dependency: libgnomevfs-2.so.0 for package: nautilus-extensions
--> Processing Dependency: libgnomeui >= 2.2.0 for package: gdm
--> Processing Dependency: libgnomevfs-2.so.0 for package: librsvg2
--> Processing Dependency: system-config-network for package: firstboot
--> Processing Dependency: /usr/sbin/chkfontpath for package: ghostscript-fonts
--> Processing Dependency: gnome-python2-canvas for package: system-config-date
--> Processing Dependency: gnome-python2-desktop = 2.17.3-3.fc7 for package:
gnome-python2-gnomekeyring
--> Processing Dependency: gnome-python2-gconf >= 1.99.11-7 for package:
virt-manager
--> Processing Dependency: /usr/bin/scrollkeeper-update for package: gdm
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
Checking deps for gnome-user-docs.noarch 0-2.16.1-1.fc7 - e
Checking deps for urw-fonts.noarch 0-2.3-6.1.1 - e
Checking deps for gnome-python2-gtkhtml2.x86_64 0-2.14.3-1.fc7 - e
Checking deps for gnome-system-monitor.x86_64 0-2.17.94-1.fc7 - e
Checking deps for beagle-evolution.x86_64 0-0.2.16.2-1.fc7 - e
Checking deps for alacarte.noarch 0-0.11.3-2.fc7 - e
Checking deps for system-config-date.noarch 0-1.8.13-1.fc7 - e
Checking deps for nautilus-extensions.i386 0-2.17.92-1.fc7 - e
Checking deps for gdm.x86_64 1-2.17.8-1.fc7 - e
Checking deps for librsvg2.i386 0-2.16.1-1.fc7 - e
Checking deps for firstboot.noarch 0-1.4.30-2.fc7 - e
Checking deps for ghostscript-fonts.noarch 0-5.50-16.fc7 - e
Checking deps for system-config-date.noarch 0-1.8.11-1.fc7 - e
Checking deps for gnome-python2-gnomekeyring.x86_64 0-2.17.3-3.fc7 - e
Checking deps for virt-manager.x86_64 0-0.3.1-2.fc7 - e
--> Processing Dependency: firstboot for package: system-config-keyboard
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
Checking deps for system-config-keyboard.noarch 0-1.2.11-1.fc7 - e

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Removing:
 perl                    i386       4:5.8.8-13.fc7   installed          28 M
Removing for dependencies:
 NetworkManager-gnome    x86_64     1:0.6.5-0.3.cvs20061025.fc7  installed     
   404 k
 alacarte                noarch     0.11.3-2.fc7     installed         547 k
 at-spi                  x86_64     1.17.2-1.fc7     installed         1.0 M
 at-spi                  i386       1.17.0-1.fc7     installed         901 k
 at-spi                  x86_64     1.17.0-1.fc7     installed         1.0 M
 at-spi                  i386       1.17.2-1.fc7     installed         907 k
 beagle-evolution        x86_64     0.2.16.2-1.fc7   installed          70 k
 beagle-gui              x86_64     0.2.16.2-1.fc7   installed         455 k
 bug-buddy               x86_64     1:2.17.3-3.fc7   installed         1.7 M
 bug-buddy               x86_64     1:2.17.4-1.fc7   installed         1.7 M
 chkfontpath             x86_64     1.10.1-1.1       installed          16 k
 compiz                  x86_64     0.3.6-2.fc7      installed         2.8 M
 compiz                  i386       0.3.6-2.fc7      installed         2.7 M
 control-center          i386       1:2.17.92-1.fc7  installed         8.3 M
 control-center          x86_64     1:2.17.92-1.fc7  installed         8.5 M
 control-center          i386       1:2.17.91-2.fc7  installed         8.2 M
 deskbar-applet          x86_64     2.17.91-1.fc7    installed         2.5 M
 desktop-printing        x86_64     0.20-3.fc7       installed         388 k
 docbook-dtds            noarch     1.0-30.1         installed         3.6 M
 eel2                    i386       2.17.90-1.fc7    installed         1.1 M
 eel2                    x86_64     2.17.90-1.fc7    installed         1.1 M
 ekiga                   x86_64     2.0.5-2.fc7      installed          13 M
 eog                     x86_64     2.17.91-1.fc7    installed         2.9 M
 eog                     x86_64     2.17.92-1.fc7    installed         3.0 M
 evince                  x86_64     0.7.2-1.fc7      installed         3.2 M
 evolution               x86_64     2.9.91-3.fc7     installed          42 M
 evolution               i386       2.9.92-1.fc7     installed          42 M
 evolution               x86_64     2.9.92-1.fc7     installed          42 M
 evolution-data-server   x86_64     1.9.91-1.fc7     installed          10 M
 evolution-data-server   i386       1.9.92-1.fc7     installed         9.9 M
 evolution-data-server   x86_64     1.9.92-1.fc7     installed          10 M
 evolution-data-server   i386       1.9.91-1.fc7     installed         9.8 M
 evolution-webcal        x86_64     2.9.92-1.fc7     installed         315 k
 evolution-webcal        x86_64     2.9.91-1.fc7     installed         314 k
 fast-user-switch-applet  x86_64     2.17.3-3.fc7     installed         1.7 M
 fast-user-switch-applet  x86_64     2.17.4-1.fc7     installed         1.7 M
 file-roller             x86_64     2.17.91-1.fc7    installed         3.1 M
 file-roller             x86_64     2.17.92-1.fc7    installed         3.1 M
 firefox                 i386       2.0.0.2-1.fc7    installed          39 M
 firefox                 x86_64     2.0.0.2-1.fc7    installed          38 M
 firstboot               noarch     1.4.30-2.fc7     installed         960 k
 foomatic                x86_64     3.0.2-45.fc7     installed          38 M
 gaim                    x86_64     2:2.0.0-0.30.beta6.fc7  installed          18 M
 gaim                    i386       2:2.0.0-0.30.beta6.fc7  installed          18 M
 gdm                     x86_64     1:2.17.8-1.fc7   installed          11 M
 gedit                   x86_64     1:2.17.4-1.fc7   installed          20 M
 gedit                   x86_64     1:2.17.6-1.fc7   installed          21 M
 ghostscript             x86_64     8.15.3-7.fc7     installed          19 M
 ghostscript-fonts       noarch     5.50-16.fc7      installed         1.4 M
 gnome-applet-vm         x86_64     0.1.2-1          installed         121 k
 gnome-applets           x86_64     1:2.17.1-1.fc7   installed          33 M
 gnome-applets           x86_64     1:2.17.90-1.fc7  installed          34 M
 gnome-bluetooth         x86_64     0.8.0-2.fc7      installed         484 k
 gnome-bluetooth-libs    x86_64     0.8.0-2.fc7      installed          81 k
 gnome-desktop           x86_64     2.17.92-1.fc7    installed         1.9 M
 gnome-desktop           x86_64     2.17.91-1.fc7    installed         2.0 M
 gnome-desktop           i386       2.17.92-1.fc7    installed         1.9 M
 gnome-games             x86_64     1:2.17.91-1.fc7  installed          24 M
 gnome-games             x86_64     1:2.17.92-1.fc7  installed          24 M
 gnome-mag               x86_64     0.14.1-1.fc7     installed         421 k
 gnome-media             i386       2.17.91-1.fc7    installed         5.4 M
 gnome-media             x86_64     2.17.91-1.fc7    installed         5.5 M
 gnome-mount             x86_64     0.5-3.fc7        installed         230 k
 gnome-netstatus         x86_64     2.12.1-1.fc7     installed         1.2 M
 gnome-panel             x86_64     2.17.91-6.fc7    installed          11 M
 gnome-panel             x86_64     2.17.92-1.fc7    installed          11 M
 gnome-panel             i386       2.17.91-6.fc7    installed          11 M
 gnome-panel             i386       2.17.92-1.fc7    installed          11 M
 gnome-pilot             x86_64     2.0.15-3.fc7     installed         1.9 M
 gnome-pilot             i386       2.0.15-3.fc7     installed         1.9 M
 gnome-power-manager     x86_64     2.17.92-1.fc7    installed         7.0 M
 gnome-power-manager     x86_64     2.17.91-1.fc7    installed         6.6 M
 gnome-python2           x86_64     2.17.92-2.fc7    installed         640 k
 gnome-python2-applet    x86_64     2.17.3-3.fc7     installed          21 k
 gnome-python2-bonobo    x86_64     2.17.92-2.fc7    installed         208 k
 gnome-python2-canvas    x86_64     2.17.92-2.fc7    installed          61 k
 gnome-python2-desktop   x86_64     2.17.3-3.fc7     installed         240 k
 gnome-python2-extras    x86_64     2.14.3-1.fc7     installed          67 k
 gnome-python2-gconf     x86_64     2.17.92-2.fc7    installed          88 k
 gnome-python2-gnomekeyring  x86_64     2.17.3-3.fc7     installed          44 k
 gnome-python2-gnomeprint  x86_64     2.17.3-3.fc7     installed         448 k
 gnome-python2-gnomevfs  x86_64     2.17.92-2.fc7    installed         181 k
 gnome-python2-gtkhtml2  x86_64     2.14.3-1.fc7     installed          23 k
 gnome-python2-gtksourceview  x86_64     2.17.3-3.fc7     installed         363 k
 gnome-python2-libegg    x86_64     2.14.3-1.fc7     installed         126 k
 gnome-screensaver       x86_64     2.17.7-3.fc7     installed         3.4 M
 gnome-session           x86_64     2.17.92-1.fc7    installed         1.5 M
 gnome-sharp             x86_64     2.16.0-1.fc6     installed         1.7 M
 gnome-speech            x86_64     0.4.10-1.fc7     installed         133 k
 gnome-speech            x86_64     0.4.9-1.fc7      installed         131 k
 gnome-spell             x86_64     1.0.7-4.fc7      installed         272 k
 gnome-system-monitor    x86_64     2.17.94-1.fc7    installed         3.3 M
 gnome-system-monitor    x86_64     2.17.6-2.fc7     installed         2.9 M
 gnome-terminal          x86_64     2.17.92-1.fc7    installed         8.5 M
 gnome-terminal          x86_64     2.17.91-3.fc7    installed         8.5 M
 gnome-user-docs         noarch     2.16.1-1.fc7     installed          13 M
 gnome-utils             x86_64     1:2.17.91-1.fc7  installed         9.0 M
 gnome-utils             i386       1:2.17.91-1.fc7  installed         9.0 M
 gnome-vfs2              i386       2.17.91-1.fc7    installed         4.7 M
 gnome-volume-manager    x86_64     2.17.0-4.fc7     installed         2.1 M
 gok                     x86_64     1.2.1-3.fc7      installed         9.6 M
 gstreamer-plugins-base  x86_64     0.10.11-1.fc7    installed         1.6 M
 gstreamer-plugins-base  i386       0.10.11-1.fc7    installed         1.6 M
 gstreamer-plugins-good  x86_64     0.10.5-5.fc7     installed         1.6 M
 gthumb                  x86_64     2.9.3-1.fc7      installed         6.3 M
 gthumb                  x86_64     2.9.1-1.fc7      installed         6.1 M
 gtkhtml3                x86_64     3.13.91-2.fc7    installed         2.8 M
 gtkhtml3                i386       3.13.92-2.fc7    installed         2.8 M
 gtkhtml3                x86_64     3.13.92-2.fc7    installed         2.9 M
 gtksourceview           x86_64     1.8.4-1.fc7      installed         1.8 M
 gucharmap               x86_64     1.8.0-1.fc6      installed         6.0 M
 hal-cups-utils          x86_64     0.6.5-1.fc7      installed          65 k
 im-chooser              x86_64     0.3.4-1.fc7      installed         206 k
 lftp                    x86_64     3.5.9-1.fc7      installed         2.0 M
 libbonobo               i386       2.17.92-1.fc7    installed         1.7 M
 libbonobo               i386       2.17.91-1.fc7    installed         1.7 M
 libbonobo               x86_64     2.17.92-1.fc7    installed         1.9 M
 libbonoboui             x86_64     2.17.94-1.fc7    installed         1.3 M
 libbonoboui             i386       2.17.94-1.fc7    installed         1.2 M
 libgail-gnome           x86_64     1.1.3-1.2.1      installed          63 k
 libgnome                i386       2.17.91-1.fc7    installed         3.5 M
 libgnome                x86_64     2.17.92-1.fc7    installed         3.5 M
 libgnome                x86_64     2.17.91-1.fc7    installed         3.5 M
 libgnome                i386       2.17.92-1.fc7    installed         3.5 M
 libgnomekbd             i386       2.17.2-2.fc7     installed         171 k
 libgnomekbd             x86_64     2.17.2-2.fc7     installed         185 k
 libgnomeprint22         i386       2.17.91-1.fc7    installed         1.3 M
 libgnomeprint22         x86_64     2.17.92-1.fc7    installed         1.4 M
 libgnomeprint22         i386       2.17.92-1.fc7    installed         1.3 M
 libgnomeprintui22       i386       2.17.92-1.fc7    installed         1.2 M
 libgnomeprintui22       x86_64     2.17.91-1.fc7    installed         1.2 M
 libgnomeprintui22       x86_64     2.17.92-1.fc7    installed         1.2 M
 libgnomeui              i386       2.17.91-1.fc7    installed         3.2 M
 libgnomeui              x86_64     2.17.92-1.fc7    installed         3.2 M
 libgnomeui              i386       2.17.92-1.fc7    installed         3.2 M
 libgnomeui              x86_64     2.17.91-1.fc7    installed         3.2 M
 librsvg2                i386       2.16.1-1.fc7     installed         425 k
 logwatch                noarch     7.3.4-1.fc7      installed         1.2 M
 mutt                    x86_64     5:1.5.14-1.fc7   installed         3.8 M
 nautilus                x86_64     2.17.91-1.fc7    installed          12 M
 nautilus                x86_64     2.17.92-1.fc7    installed          13 M
 nautilus-cd-burner      i386       2.17.8-1.fc7     installed         1.8 M
 nautilus-cd-burner      x86_64     2.17.8-1.fc7     installed         1.8 M
 nautilus-cd-burner      x86_64     2.17.7-1.fc7     installed         1.8 M
 nautilus-cd-burner      i386       2.17.7-1.fc7     installed         1.8 M
 nautilus-extensions     i386       2.17.92-1.fc7    installed          31 k
 nautilus-sendto         x86_64     0.8-4.fc7        installed         214 k
 nautilus-sendto-bluetooth  x86_64     0.8-4.fc7        installed          11 k
 orca                    x86_64     2.17.91-1.fc7    installed         5.0 M
 orca                    x86_64     2.17.92-1.fc7    installed         5.1 M
 perl                    x86_64     4:5.8.8-13.fc7   installed          34 M
 perl-Archive-Tar        noarch     1.30-3.fc7       installed          92 k
 perl-Compress-Zlib      x86_64     1.42-1.fc6       installed         115 k
 perl-Digest-HMAC        noarch     1.01-15          installed          11 k
 perl-Digest-SHA1        x86_64     2.11-1.2.1       installed         101 k
 perl-HTML-Parser        x86_64     3.56-1.fc7       installed         211 k
 perl-HTML-Tagset        noarch     3.10-5.fc7       installed          19 k
 perl-IO-Socket-INET6    noarch     2.51-2.fc6       installed          22 k
 perl-IO-Socket-SSL      noarch     1.02-1.fc7       installed         102 k
 perl-IO-Zlib            noarch     1.04-4.2.1       installed          22 k
 perl-Net-DNS            x86_64     0.59-1.fc6       installed         436 k
 perl-Net-IP             noarch     1.25-3.fc7       installed          81 k
 perl-Net-SSLeay         x86_64     1.30-4.fc6       installed         541 k
 perl-Socket6            x86_64     0.19-3.fc6       installed          45 k
 perl-String-CRC32       x86_64     1.4-2.fc6        installed          14 k
 perl-URI                noarch     1.35-3           installed         246 k
 perl-libwww-perl        noarch     5.805-1.1.1      installed         807 k
 pirut                   noarch     1.3.2-1.fc7      installed         1.0 M
 policycoreutils-gui     x86_64     2.0.6-3.fc7      installed         311 k
 redhat-rpm-config       noarch     8.0.45-12.fc7    installed         128 k
 rhythmbox               x86_64     0.9.7-11.fc7     installed         8.3 M
 rhythmbox               x86_64     0.9.8-1.fc7      installed         8.4 M
 rpm-build               x86_64     4.4.2-40.fc7     installed         2.1 M
 scrollkeeper            x86_64     0.3.14-10.fc7    installed         1.5 M
 setroubleshoot          noarch     1.9.2-1.fc7      installed         249 k
 sound-juicer            x86_64     2.16.3-1.fc7     installed         2.5 M
 spamassassin            x86_64     3.1.8-2.fc7      installed         2.3 M
 stunnel                 x86_64     4.20-2           installed         239 k
 system-config-date      noarch     1.8.13-1.fc7     installed         3.5 M
 system-config-date      noarch     1.8.11-1.fc7     installed         3.5 M
 system-config-keyboard  noarch     1.2.11-1.fc7     installed         193 k
 system-config-network   noarch     1.3.96-1.fc6     installed         2.1 M
 system-config-printer   x86_64     0.7.55-1.fc7     installed         820 k
 system-config-printer-libs  x86_64     0.7.55-1.fc7     installed         973 k
 tomboy                  x86_64     0.5.9-1.fc7      installed         2.4 M
 tomboy                  x86_64     0.5.8-1.fc7      installed         2.3 M
 totem                   x86_64     2.17.92-2.fc7    installed         5.4 M
 totem-mozplugin         x86_64     2.17.92-2.fc7    installed         533 k
 urw-fonts               noarch     2.3-6.1.1        installed         5.7 M
 vino                    x86_64     2.17.5-1.fc7     installed         1.3 M
 vino                    x86_64     2.17.92-1.fc7    installed         1.4 M
 virt-manager            x86_64     0.3.1-2.fc7      installed         2.2 M
 vnc-server              x86_64     4.1.2-13.fc7     installed         4.2 M
 xorg-x11-font-utils     x86_64     1:7.1-2          installed         273 k
 xorg-x11-fonts-100dpi   noarch     7.1-3.fc7        installed         3.3 M
 xorg-x11-fonts-75dpi    noarch     7.1-3.fc7        installed         2.9 M
 xorg-x11-fonts-ISO8859-1-75dpi  noarch     7.1-3.fc7        installed         899 k
 xorg-x11-fonts-Type1    noarch     7.1-3.fc7        installed         2.7 M
 xorg-x11-fonts-base     noarch     7.1-3.fc7        installed         4.2 M
 xorg-x11-fonts-misc     noarch     7.1-3.fc7        installed         2.6 M
 xorg-x11-fonts-truetype  noarch     7.1-3.fc7        installed         888 k
 xorg-x11-xfs            x86_64     1:1.0.2-3.1      installed         117 k
 yelp                    x86_64     2.16.2-3.fc7     installed         2.3 M

Transaction Summary
=============================================================================
Install      0 Package(s)         
Update       0 Package(s)         
Remove     204 Package(s)         

Is this ok [y/N]: n
Exiting on user Command
Complete!

Comment 1 Bill Nottingham 2007-02-28 18:59:34 UTC
This actually doesn't seem to have anything to do with multilib - when yum is
picking packages for removal, it's not seeing if things that depend on a removed
package will still have their dependencies satisfied by something else that
remains installed.

Comment 2 Jeremy Katz 2007-02-28 19:07:08 UTC
Fixed in CVS, will be in 3.1.3


Note You need to log in before you can comment on or make changes to this bug.