Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230387 - typo 'linxu' within Satellite release-notes
Summary: typo 'linxu' within Satellite release-notes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Shannon Hughes
QA Contact: Steve Salevan
URL: https://rhn.redhat.com/rhn/help/relea...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-28 18:31 UTC by Clifford Perry
Modified: 2007-10-30 01:44 UTC (History)
3 users (show)

Fixed In Version: sat500
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-06-26 02:37:19 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Clifford Perry 2007-02-28 18:31:58 UTC
Description of problem:
You might want to have your people check out the RHN Satellite Server 4.2.0
Release notes on 
https://rhn.redhat.com/rhn/help/release-notes/satellite/rhn420/en/index.jsp

In particular this section:

Because LILO is not a supported bootloader for Red Hat Enterprise Linxu
5, it is not available as an option for Red Hat Enterprise Linxu 5
kickstart profiles.

It appears that there is a type-o in this section.  Linxu is the
misspelled word.

Comment 1 Clifford Perry 2007-02-28 18:34:40 UTC
Bug does not need to be private, so setting as public. We will track this bug
and look to fix the release notes some time in the near future. 

Cliff. 

Comment 2 Clifford Perry 2007-03-15 17:53:15 UTC
moving under rhn421-docs

Comment 3 Clifford Perry 2007-04-17 18:41:39 UTC
*** Bug 234115 has been marked as a duplicate of this bug. ***

Comment 4 Shannon Hughes 2007-06-12 20:13:45 UTC
fixed in our svn repo. 

Comment 5 Brandon Perkins 2007-06-13 04:27:02 UTC
ON_QA

Comment 6 Corey Welton 2007-06-13 14:47:53 UTC
Fails QA in 5.0.0-37:

Because LILO is not a supported bootloader for Red Hat Enterprise Linxu 5, it is
not available as an option for Red Hat Enterprise Linx 5 kickstart profiles. 


Note "Linxu" still exists in one place above -- and the other reference reads "Linx"


Comment 7 Shannon Hughes 2007-06-13 19:58:12 UTC
fixed, submitted and new rhn-i18n-release-notes built. 

Comment 8 Brandon Perkins 2007-06-14 17:42:18 UTC
ON_QA

Comment 9 Steve Salevan 2007-06-14 18:15:23 UTC
Verified, w/ new package, 'Linux' is spelled appropriately in both locations in
the release notes.

Comment 10 Máirín Duffy 2007-06-20 17:28:03 UTC
looks good on stage. RELEASE_PENDING

Comment 11 Brandon Perkins 2007-06-26 02:37:19 UTC
Closed for Satellite 500 Release.


Note You need to log in before you can comment on or make changes to this bug.