Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230244 - FEAT: if unknown make/model from dmi-decode hts should prompt
Summary: FEAT: if unknown make/model from dmi-decode hts should prompt
Keywords:
Status: CLOSED DUPLICATE of bug 234112
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-27 18:26 UTC by Rob Landry
Modified: 2007-04-18 18:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-27 06:25:35 UTC


Attachments (Terms of Use)

Description Rob Landry 2007-02-27 18:26:46 UTC
Description of problem:

$summary; causes confusion with package names because all of the vendors
packages end up being called the same thing because dmi-decode didn't get an
answer; this is esp. true on platforms without dmi-decode and while they could
edit the xml to fix it, they don't.  Not fixing the xml also means that
submiting with package is of limited use because the data gathered from the
package is too generic to be advantagous.  I think a quick; would you like to
provide a vendor/make/model would be a simple and effective resolution.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 YangKun 2007-03-27 06:25:35 UTC

*** This bug has been marked as a duplicate of 234112 ***


Note You need to log in before you can comment on or make changes to this bug.