Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230169 - fed 6 crashes during install trying to find a net connection
Summary: fed 6 crashes during install trying to find a net connection
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i686
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-26 23:36 UTC by Jeff Lacki
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-27 15:05:58 UTC


Attachments (Terms of Use)
text file dumped by installer (deleted)
2007-02-26 23:36 UTC, Jeff Lacki
no flags Details

Description Jeff Lacki 2007-02-26 23:36:30 UTC
Description of problem:
While trying to install a fresh install of Fedora 6 (using all-generic-ide 
pci=nommconf) for another issue, a python script that apparently is looking
for network related stuff after configuring networks from the menus crashes.
See crash info.
Motherboard: Intel DG965WH w/Sata2 160G drive (brand new, blank).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeff Lacki 2007-02-26 23:36:30 UTC
Created attachment 148839 [details]
text file dumped by installer

Comment 2 Chris Lumens 2007-02-27 15:05:58 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.