Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230134 - can't fence port 1:1 with fence_apc
Summary: can't fence port 1:1 with fence_apc
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: fence
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-26 20:04 UTC by Nate Straz
Modified: 2009-04-16 20:12 UTC (History)
1 user (show)

Fixed In Version: 4.5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-05-30 19:42:50 UTC


Attachments (Terms of Use)
output from fence_apc -v (deleted)
2007-02-26 20:05 UTC, Nate Straz
no flags Details

Description Nate Straz 2007-02-26 20:04:02 UTC
Description of problem:

When trying to fence a node connected to switch 1, port 1 of a linked
MasterSwitch Plus, I get the following error.

[root@morph-02 ~]# fence_apc -a morph-apc -l apc -p apc -o reboot -n 1:1 -v
Problem identifying outlet
Looking for 1 in string -------


Version-Release number of selected component (if applicable):
fence-1.32.35-1

How reproducible:
100%

Steps to Reproduce:
1. fence_apc -o reboot -n 1:1 -v
  
Actual results:

I will attach /tmp/apclog

Expected results:


Additional info:

Comment 1 Nate Straz 2007-02-26 20:05:34 UTC
Created attachment 148824 [details]
output from fence_apc -v

Comment 2 Stanko Kupcevic 2007-02-27 15:57:48 UTC
Fixed in HEAD


Comment 3 Stanko Kupcevic 2007-02-27 16:15:32 UTC
Commited to RHEL4 as well

Comment 4 RHEL Product and Program Management 2007-02-27 16:23:50 UTC
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.

Comment 6 Nate Straz 2008-05-30 19:42:50 UTC
Closing this out since it missed the errata process.



Note You need to log in before you can comment on or make changes to this bug.