Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2301 - Installer fails to continue if not enough space
Summary: Installer fails to continue if not enough space
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-21 05:39 UTC by antzu
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-10 21:52:01 UTC


Attachments (Terms of Use)

Description antzu 1999-04-21 05:39:19 UTC
If there's not enough space on the target drive and
the user chooses to go back and fix the package selections
a bit, the installer does not unmount /tmp/hdimage as it
probably should. Currently, the user has to unmount it
before proceeding to package installation, otherwise the
installer reports the device as busy and cannot continue.

Comment 1 Matt Wilson 1999-04-27 15:16:59 UTC
Please verify with 6.0

Comment 2 Bill Nottingham 1999-05-10 21:52:59 UTC
just hitting retry should work.

*** This bug has been marked as a duplicate of 2700 ***


Note You need to log in before you can comment on or make changes to this bug.