Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230053 - OpenOffice won't startup
Summary: OpenOffice won't startup
Keywords:
Status: CLOSED DUPLICATE of bug 226959
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-26 11:00 UTC by Aurelien Bompard
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-26 11:16:48 UTC


Attachments (Terms of Use)

Description Aurelien Bompard 2007-02-26 11:00:01 UTC
Description of problem:
OpenOffice won't start on Rawhide. It seems to be stopped by a Java application.
Here's the "ps -axf" output:
 5942 pts/5    Ss     0:00  \_ bash
 6009 pts/5    S+     0:00  |   \_ /bin/sh
/usr/lib/openoffice.org/program/soffice -writer
 6017 pts/5    Sl+    0:00  |       \_ /usr/lib/openoffice.org/program/javaldx
 6022 pts/5    Sl+    0:00  |           \_ /usr/bin/gij -classpath
/usr/lib/openoffice.org/program JREProperties

Version-Release number of selected component (if applicable):
openoffice.org-core-2.2.0-8.1
libgcj-4.1.2-1

How reproducible:
Always

Steps to Reproduce:
1. start OpenOffice, from the menu or the command line
  
Actual results:
Wait, nothing happens, the process is blocked

Comment 1 Caolan McNamara 2007-02-26 11:16:48 UTC

*** This bug has been marked as a duplicate of 226959 ***

Comment 2 Bill Nottingham 2007-03-02 17:31:41 UTC
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.


Note You need to log in before you can comment on or make changes to this bug.