Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230026 - Can't resume suspend to RAM on S1XP
Summary: Can't resume suspend to RAM on S1XP
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: pm-utils
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-26 00:57 UTC by Bastien Nocera
Modified: 2015-03-05 01:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-09-08 12:12:44 UTC


Attachments (Terms of Use)

Description Bastien Nocera 2007-02-26 00:57:59 UTC
pm-utils-0.19.1-6.fc7
2.6.20-1.2942.fc7

I can't resume from suspend to RAM using my Sony S1XP on rawhide. Suspend used
to work out of the box under FC6, but doesn't anymore.

Using the latest FC6 kernel fails to resume as well, which leads me to believe
that the problem lies with pm-utils (or maybe the data in HAL, as I use
gnome-power-manager to suspend).

Comment 1 Phil Knirsch 2007-03-09 15:50:41 UTC
Hm, thats really wierd.

Have you tried using the FC6 pm-utils and checked if that works? That would be
really helpfull.

Read ya, Phil

Comment 2 Richard Hughes 2007-05-24 11:38:08 UTC
Can you also try the suspend-debugging site here:
http://people.freedesktop.org/~hughsient/quirk/ and tell us how you get on. Thanks!

Comment 3 Bastien Nocera 2007-09-08 12:12:44 UTC
I believe this worked when you used the laptop, so closing.


Note You need to log in before you can comment on or make changes to this bug.