Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230022 - hal-device-manager can't start
Summary: hal-device-manager can't start
Keywords:
Status: CLOSED DUPLICATE of bug 234696
Alias: None
Product: Fedora
Classification: Fedora
Component: hal
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-26 00:11 UTC by Bastien Nocera
Modified: 2013-03-06 03:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-02 23:58:41 UTC


Attachments (Terms of Use)

Description Bastien Nocera 2007-02-26 00:11:13 UTC
hal-0.5.9-0.git20070218.fc7

$ hal-device-manager 
GTK Accessibility Module initialized
Traceback (most recent call last):
  File "/usr/bin/hal-device-manager", line 13, in <module>
    import Const
ImportError: No module named Const

Comment 1 Matthias Clasen 2007-03-24 05:53:36 UTC
Seems to be fixed, hal-device-manager starts fine for me. Are you still seeing
this ?

Comment 2 Scott Talbot 2007-03-27 16:17:15 UTC
I am seeing this with the hal V hal-0.5.9-0.git20070304.fc7

Comment 3 Mads Villadsen 2007-04-02 18:59:25 UTC
This also happens for me with hal-0.5.9-0.git20070401.1.fc7

Comment 4 David Zeuthen 2007-04-02 23:58:41 UTC
Works fine with the hal-gnome package installed, so this is a dup of bug 234696.

*** This bug has been marked as a duplicate of 234696 ***


Note You need to log in before you can comment on or make changes to this bug.