Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230018 - DeprecationWarning when starting system-config apps on the command-line
Summary: DeprecationWarning when starting system-config apps on the command-line
Keywords:
Status: CLOSED DUPLICATE of bug 220802
Alias: None
Product: Fedora
Classification: Fedora
Component: rhpl
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-25 23:33 UTC by Bastien Nocera
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-26 15:02:16 UTC


Attachments (Terms of Use)

Description Bastien Nocera 2007-02-25 23:33:14 UTC
rhpl-0.201-2

When starting system-config-network on the console, I get the error:
/usr/lib/python2.5/site-packages/rhpl/Conf.py:275: DeprecationWarning: raising a
string exception is deprecated
  raise FileMissing, self.filename + ' does not exist.'

Comment 1 Chris Lumens 2007-02-26 15:02:16 UTC

*** This bug has been marked as a duplicate of 220802 ***


Note You need to log in before you can comment on or make changes to this bug.