Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 230001 - Missing Sub-TLA Assignment for 2a01:b0::/32
Summary: Missing Sub-TLA Assignment for 2a01:b0::/32
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: jwhois
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Vitezslav Crhonek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-25 18:41 UTC by Robert Scheck
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 4.0-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-15 19:46:26 UTC


Attachments (Terms of Use)

Description Robert Scheck 2007-02-25 18:41:17 UTC
Description of problem:
Well, there's at least one missing Sub-TLA Assignment for 2a01:b0::/32, 
because: "whois 2a01:b0::0" returns the wrong result while "whois -h 
whois.ripe.net 2a01:b0::0" returns what is expected. But this would be a
good point to bother you regarding the better IPv6 support which is in
upstream CVS already available for a longer time now...

Version-Release number of selected component (if applicable):
jwhois-3.2.3-10

How reproducible:
Everytime, see above.

Actual results:
Missing Sub-TLA Assignment for 2a01:b0::/32

Expected results:
Up-to-date IPv6 Sub-TLA Assignments like in the past. It would be nice to see 
the better IPv6 support from upstream CVS backported, too.

Comment 1 Miloslav Trmač 2007-02-26 15:02:36 UTC
The assignment is present, but the current method is not flexible enough;
(jwhois 2a01:00b0::0) works correctly.

jwhois-4.0 is already tagged in CVS (since Feb 18), so a release should happen soon.

Comment 2 Robert Scheck 2007-07-15 19:46:26 UTC
Works for me in 4.0-1. Closing now.


Note You need to log in before you can comment on or make changes to this bug.