Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229970 - Segmentation fault when execute seuser
Summary: Segmentation fault when execute seuser
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: setools
Version: 4.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-25 05:30 UTC by Jonkery Huang
Modified: 2007-11-17 01:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-16 03:51:48 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jonkery Huang 2007-02-25 05:30:36 UTC
Hardware environment:
# uname -a
Linux ca-ostest211 2.6.9-42.0.8.0.1.ELsmp #1 SMP Tue Jan 30 14:17:27 PST 2007 
x86_64 x86_64 x86_64 GNU/Linux

Software environment:
# cat /etc/redhat-release
Enterprise Linux Enterprise Linux AS release 4 (October Update 4)
setools-1.5.1-5

Reproduce procedure:
# seuser
Copyright (C) 2002-2004 Tresys Technology, LLC (seuser ver. 1.3)

Usage:
 seuser -X
 seuser delete [-N] username
 seuser add | change [-f] [-N] -R role1[,...] username
 seuser rename [-f] [-N] oldname newname
 seuser label username
 seuser show users [username] | roles
 seuser load
 seuser version

Use "seuser -h" for extended help

# seuser version
Segmentation fault

# seuser -X
Segmentation fault

Comment 1 Daniel Walsh 2007-03-16 03:51:48 UTC

*** This bug has been marked as a duplicate of 177420 ***


Note You need to log in before you can comment on or make changes to this bug.