Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229966 - Yumex segfaults during update
Summary: Yumex segfaults during update
Keywords:
Status: CLOSED DUPLICATE of bug 229924
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-25 03:59 UTC by Joe McDevitt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-26 11:30:56 UTC


Attachments (Terms of Use)
crash dump (deleted)
2007-02-25 03:59 UTC, Joe McDevitt
no flags Details

Description Joe McDevitt 2007-02-25 03:59:52 UTC
Description of problem:
Yumex segfaults during update.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run yumex
2.Select packages to update
3.Update the packages
  
Actual results:
An unhandled exception occurs and the attached crash dump file is generated.  

Expected results:


Additional info:

Comment 1 Joe McDevitt 2007-02-25 03:59:52 UTC
Created attachment 148751 [details]
crash dump

Comment 2 Tim Lauridsen 2007-02-26 11:30:56 UTC

*** This bug has been marked as a duplicate of 229924 ***


Note You need to log in before you can comment on or make changes to this bug.