Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229925 - mail-notification stopped working after at-spi update
Summary: mail-notification stopped working after at-spi update
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: at-spi
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 227828
TreeView+ depends on / blocked
 
Reported: 2007-02-24 14:59 UTC by Thorsten Leemhuis
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-03 08:30:02 UTC


Attachments (Terms of Use)

Description Thorsten Leemhuis 2007-02-24 14:59:25 UTC
Description of problem:
mail-notification stopped working after at-spi got updated some weeks ago; see
Bug 227828 for details. 

Erik van Pienbroek (CCed) did analyze the problem in Bug 227828 Comment #6 and
comes to the conclusion that at-spi is the culprit for the problem. I did take a
look into it myself and currently think he's right. He uploaded a testcase to
that bug to confirm the problem.

Is his analyze correct? If not: do you have any hints how to fix mail-notification?

Comment 1 Thorsten Leemhuis 2007-03-03 08:30:02 UTC
According to the discussion in Bug 227828 this is not a bug.


Note You need to log in before you can comment on or make changes to this bug.