Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229833 - Latest version of libcap-devel-1.10-28 removes CAP_AUDIT_WRITE
Summary: Latest version of libcap-devel-1.10-28 removes CAP_AUDIT_WRITE
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libcap
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-23 18:23 UTC by Daniel Walsh
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-23 22:23:57 UTC


Attachments (Terms of Use)

Description Daniel Walsh 2007-02-23 18:23:30 UTC
Description of problem:

This is blowing up the build of policycoreutils.  No packages that use audit
will be able to be built.

Comment 1 Karsten Hopp 2007-02-23 22:23:57 UTC
caused by the debian patch.
should be fixed in libcap-1.10-29


Note You need to log in before you can comment on or make changes to this bug.