Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229828 - Software update crashes during "Retrieving Update Information"
Summary: Software update crashes during "Retrieving Update Information"
Keywords:
Status: CLOSED DUPLICATE of bug 230236
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-23 17:48 UTC by Don Hickey
Modified: 2014-01-21 22:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-16 15:01:34 UTC


Attachments (Terms of Use)
Exception dump (deleted)
2007-02-23 17:48 UTC, Don Hickey
no flags Details

Description Don Hickey 2007-02-23 17:48:08 UTC
Description of problem: 
An unhandled exception has occurred

Version-Release number of selected component (if applicable):


How reproducible:
Start Software update

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Don Hickey 2007-02-23 17:48:09 UTC
Created attachment 148688 [details]
Exception dump

Comment 2 Adrien Bustany 2007-04-12 10:06:24 UTC
see bug 230236 (and file a bug against pup)

Comment 3 Jeremy Katz 2007-04-16 15:01:34 UTC

*** This bug has been marked as a duplicate of 230236 ***


Note You need to log in before you can comment on or make changes to this bug.