Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229823 - software updater error
Summary: software updater error
Keywords:
Status: CLOSED DUPLICATE of bug 229663
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-23 17:25 UTC by George W
Modified: 2014-01-21 22:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-23 18:03:56 UTC


Attachments (Terms of Use)
software updater error file (deleted)
2007-02-23 17:25 UTC, George W
no flags Details
yumRepo.py:426:__get:RepoError: failure: repodata/updateinfo.xml.gz (deleted)
2007-02-23 17:42 UTC, David Aviles
no flags Details

Description George W 2007-02-23 17:25:50 UTC
DComponent: Software Updater
Summary: TBccefa5c9 yumRepo.py:426:__get:RepoError: failure:
repodata/updateinfo.xml.gz from updates: [Errno 256] No more mirrors to try.

Traceback (most recent call last):
  File "/usr/sbin/pup", line 659, in ?
    main()
  File "/usr/sbin/pup", line 655, in main
    pup.run()
  File "/usr/sbin/pup", line 494, in run
    self.doRefresh()
  File "/usr/sbin/pup", line 319, in doRefresh
    self.populateUpdates()
  File "/usr/sbin/pup", line 375, in populateUpdates
    self.updateMetadata.add(repo)
  File "/usr/lib/python2.4/site-packages/yum/update_md.py", line 227, in add
    md = obj.retrieveMD(mdtype)
  File "/usr/lib/python2.4/site-packages/yum/yumRepo.py", line 615, in retrieveMD
    cache=self.http_caching == 'all')
  File "/usr/lib/python2.4/site-packages/yum/yumRepo.py", line 426, in __get
    raise Errors.RepoError, "failure: %s from %s: %s" % (relative, self.id, e)
RepoError: failure: repodata/updateinfo.xml.gz from updates: [Errno 256] No more
mirrors to try.

Comment 1 George W 2007-02-23 17:25:50 UTC
Created attachment 148683 [details]
software updater error file

Comment 2 David Aviles 2007-02-23 17:42:36 UTC
Created attachment 148685 [details]
yumRepo.py:426:__get:RepoError: failure: repodata/updateinfo.xml.gz

repodata/updateinfo.xml.gz

No more mirrrors to try

Comment 3 Jeremy Katz 2007-02-23 18:03:56 UTC

*** This bug has been marked as a duplicate of 229663 ***


Note You need to log in before you can comment on or make changes to this bug.