Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229784 - ip_gre module not autoloaded on demand
Summary: ip_gre module not autoloaded on demand
Keywords:
Status: CLOSED DUPLICATE of bug 229783
Alias: None
Product: Fedora
Classification: Fedora
Component: module-init-tools
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jon Masters
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-23 14:41 UTC by Tethys
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-23 14:42:18 UTC


Attachments (Terms of Use)

Description Tethys 2007-02-23 14:41:01 UTC
Description of problem:

leto:~# ip tunnel add foo mode gre local 1.1.1.1 remote 2.2.2.2
ioctl: No such device
leto:~# modprobe ip_gre
leto:~# ip tunnel add foo mode gre local 1.1.1.1 remote 2.2.2.2
leto:~# 

Version-Release number of selected component (if applicable):
module-init-tools-3.3-0.pre1.4.17

How reproducible:
Every time

Additional info:
Adding "alias gre0 ip_gre" to /etc/modprobe.conf fixes this. I can't think
of a valid reason for it not to be there by default.

Comment 1 Tethys 2007-02-23 14:42:18 UTC

*** This bug has been marked as a duplicate of 229783 ***


Note You need to log in before you can comment on or make changes to this bug.