Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229781 - uw-imap: man page points to /usr/etc instead of /usr/sbin
Summary: uw-imap: man page points to /usr/etc instead of /usr/sbin
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: uw-imap
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-23 14:34 UTC by Robert Scheck
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-27 13:16:25 UTC


Attachments (Terms of Use)
imap-2004a-doc.patch (deleted)
2007-02-23 14:40 UTC, Robert Scheck
no flags Details | Diff

Description Robert Scheck 2007-02-23 14:34:30 UTC
Description of problem:
"man imapd" and "man ipopd" talk something about /usr/etc/imapd and
/usr/etc/ipop{2,3}d, but they don't exist, because it's /usr/sbin instead
of /usr/etc.

Version-Release number of selected component (if applicable):
uw-imap-2006e-2

Actual results:
I created a small patch solving it.

Expected results:
Applying of this patch with the next rebuild of uw-imap.

Additional info:
This bug report is a duplicate of bug #127271, which was successfully solved 
for Red Hat Enterprise Linux 3, but the patch got lost at it seems.

Comment 1 Robert Scheck 2007-02-23 14:40:58 UTC
Created attachment 148665 [details]
imap-2004a-doc.patch

Comment 2 Rex Dieter 2007-02-23 14:43:27 UTC
dropped the patch because upstream claimed it to not be needed anymore.  My bad 
for not actually verifying their claims.  (:

Comment 3 Rex Dieter 2007-04-27 13:16:25 UTC
%changelog
* Fri Apr 27 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 2006g-3
- imap-2004a-doc.patch (#229781,#127271)



Note You need to log in before you can comment on or make changes to this bug.