Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229777 - software update stop with a bug report
Summary: software update stop with a bug report
Keywords:
Status: CLOSED DUPLICATE of bug 229663
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-23 14:08 UTC by Daniel Frèrejacque
Modified: 2014-01-21 22:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-23 16:02:13 UTC


Attachments (Terms of Use)
file produced by the pup system (deleted)
2007-02-23 14:08 UTC, Daniel Frèrejacque
no flags Details

Description Daniel Frèrejacque 2007-02-23 14:08:26 UTC
Description of problem:
software update of the release not possible.
process stop with a dump to send

Version-Release number of selected component (if applicable):


How reproducible:
sotware update worked on Feb, 22
doesnot work on Friday, Feb, 23

Steps to Reproduce:
1.
2.
3.
  
Actual results:
modifications not applied

Expected results:
last six modification to be applied.


Additional info:

Comment 1 Daniel Frèrejacque 2007-02-23 14:08:27 UTC
Created attachment 148663 [details]
file produced by the pup system

Comment 2 Jeremy Katz 2007-02-23 16:02:13 UTC

*** This bug has been marked as a duplicate of 229663 ***


Note You need to log in before you can comment on or make changes to this bug.