Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229761 - mkdir -p foo/bar fails on CIFS clients / Samba server
Summary: mkdir -p foo/bar fails on CIFS clients / Samba server
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: samba
Version: 4.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Guenther Deschner
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-23 09:48 UTC by Jose Plans
Modified: 2007-11-17 01:14 UTC (History)
3 users (show)

Fixed In Version: RHEA-2007-0698
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-11-15 16:15:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2007:0698 normal SHIPPED_LIVE samba bug fix and enhancement update 2007-11-14 22:27:45 UTC

Comment 2 Guenther Deschner 2007-03-14 10:50:07 UTC
Have you checked whether it works when using a Windows CIFS server?

Comment 5 RHEL Product and Program Management 2007-05-09 07:14:55 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 7 Issue Tracker 2007-06-26 10:08:58 UTC
As per SMS from Reeta, I'm closing this issue since NSN are no longer
using CIFS.

Internal Status set to 'Resolved'
Status set to: Closed by Client
Resolution set to: 'Closed by Client'

This event sent from IssueTracker by djuran 
 issue 112616

Comment 8 Guenther Deschner 2007-07-04 15:33:12 UTC
Cannot reproduce this with pending RHEL4 samba update 3.0.25b and using cifs
client as of 2.6.9-55.0.2.EL.

Creating nested directories with mkdir -p foo/bar worked without problems.

Comment 10 Zack Cerza 2007-07-05 21:49:20 UTC
Acking anyway since it's testable.

Comment 14 errata-xmlrpc 2007-11-15 16:15:11 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0698.html



Note You need to log in before you can comment on or make changes to this bug.