Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229758 - pup crashed when checking for updates
Summary: pup crashed when checking for updates
Keywords:
Status: CLOSED DUPLICATE of bug 229582
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-23 07:58 UTC by petrosyan
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-23 08:28:32 UTC


Attachments (Terms of Use)
crash dump (deleted)
2007-02-23 07:58 UTC, petrosyan
no flags Details

Description petrosyan 2007-02-23 07:58:52 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 petrosyan 2007-02-23 07:58:52 UTC
Created attachment 148650 [details]
crash dump

Comment 2 A S Alam 2007-02-23 08:12:04 UTC
Anl can you please provide information about Version of pirut?

rpm -q pirut?

Comment 3 petrosyan 2007-02-23 08:22:42 UTC
$ rpm -q pirut
pirut-1.2.8-1.fc6

Comment 4 A S Alam 2007-02-23 08:28:32 UTC

*** This bug has been marked as a duplicate of 229582 ***


Note You need to log in before you can comment on or make changes to this bug.