Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229633 - wrong symbolic link to zlib OR wrong version number
Summary: wrong symbolic link to zlib OR wrong version number
Keywords:
Status: CLOSED DUPLICATE of bug 229613
Alias: None
Product: Fedora
Classification: Fedora
Component: zlib
Version: rawhide
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-22 10:49 UTC by Steve
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-22 10:55:03 UTC


Attachments (Terms of Use)

Description Steve 2007-02-22 10:49:55 UTC
Description of problem:
the symbolic shows: /usr/lib/libz.so.1 -> libz.so.1.2.3, but shoult be:
/usr/lib/libz.so.1 -> libz.so.1.0.0

Version-Release number of selected component (if applicable):
zlib-1.2.3-7.fc7

How reproducible:
ls -la /usr/lib/libz.so.1*

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ivana Varekova 2007-02-22 10:55:03 UTC

*** This bug has been marked as a duplicate of 229613 ***

Comment 2 Bill Nottingham 2007-03-02 17:44:26 UTC
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.


Note You need to log in before you can comment on or make changes to this bug.