Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229627 - fc6-i386 pxe ksdevice=bootif ignored
Summary: fc6-i386 pxe ksdevice=bootif ignored
Keywords:
Status: CLOSED DUPLICATE of bug 209284
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-22 09:23 UTC by Justin Hochstetler
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-12 20:19:26 UTC


Attachments (Terms of Use)

Description Justin Hochstetler 2007-02-22 09:23:16 UTC
Description of problem:


Version-Release number of selected component (if applicable):
Fedora Core 6 i386 DVD Release

How reproducible:
Always

Steps to Reproduce:
1. Create PXE TFTP server
2. Attempt to pxe-boot a fc6 install using the "IPAPPEND 2" and "APPEND
ksdevice=bootif" instructions found on the Fedora wiki.
3. Wait for the network card selection screen to pop up.
  
Actual results:
The installer stops to ask which network device you wish to install from.

Expected results:
The installer automatically selects the PXE bootif and continues with
network-based install.


Additional info:
This method works fine on a similarly configured FC5 setup.
From what little documentation I could find via web searches, the functionality
was added in FC4 or FC5.  

The Fedora Wiki page is:
http://fedoraproject.org/wiki/Docs/Beats
The relevant section is:
"Multiple NICs and PXE Installation"


Thanks,
Justin Hochstetler

Comment 1 David Cantrell 2007-03-12 20:19:26 UTC
Fixed in rawhide.

*** This bug has been marked as a duplicate of 209284 ***


Note You need to log in before you can comment on or make changes to this bug.