Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229614 - Adaptec 2400 IDE RAID card is not detected
Summary: Adaptec 2400 IDE RAID card is not detected
Keywords:
Status: CLOSED DUPLICATE of bug 228946
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-22 04:17 UTC by Toshio Yakawa
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-22 14:26:22 UTC


Attachments (Terms of Use)

Description Toshio Yakawa 2007-02-22 04:17:50 UTC
Hi,

I can not install Fedora Core 6 on an Adaptec 2400 ATA/IDE RAID 5 set. The i2o 
block drivers are loads during the pre-graphical installation stage. But the 
RAID 5 set fail to detect in the disk partition utility.

The computer has one dual core 2 Intel i945 chipset motherboard.

I am looking forward for any assistance.

Thanks,
Paul
MCSE/MCSA

Comment 1 Chuck Ebbert 2007-02-22 14:26:22 UTC

*** This bug has been marked as a duplicate of 228946 ***


Note You need to log in before you can comment on or make changes to this bug.