Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229613 - system break not working "libz.so.1: cannot open shared object file: No such file or directory"
Summary: system break not working "libz.so.1: cannot open shared object file: No such ...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: zlib
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact:
URL:
Whiteboard:
: 229633 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-22 03:48 UTC by A S Alam
Modified: 2013-07-03 00:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-22 09:29:44 UTC


Attachments (Terms of Use)

Description A S Alam 2007-02-22 03:48:47 UTC
Description of problem:
rpm command not working "libz.so.1: cannot open shared object file: No such file
or directory"
so  many application failed to run on machine  with update with latest package 
zlib-1.2.3-7.fc7.i386.rpm                 
from rawhide

Version-Release number of selected component (if applicable):
zlib-1.2.3-7.fc7.i386.rpm

Comment 1 A S Alam 2007-02-22 03:56:02 UTC
Additonal Info:
# ll libz.*
libz.so1. - > libz.so.1.2.3 (link is broken)


Comment 2 Ivana Varekova 2007-02-22 09:29:44 UTC
This problem is fixed in zlib-1.2.3-8.fc7.

Comment 3 Ivana Varekova 2007-02-22 10:55:07 UTC
*** Bug 229633 has been marked as a duplicate of this bug. ***

Comment 4 Steve 2007-02-22 14:39:14 UTC
(In reply to comment #2)
> This problem is fixed in zlib-1.2.3-8.fc7.

just perfect!




Note You need to log in before you can comment on or make changes to this bug.