Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229602 - PUP crashes unexpectedly
Summary: PUP crashes unexpectedly
Keywords:
Status: CLOSED DUPLICATE of bug 229582
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-21 23:56 UTC by ubach
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-22 15:15:37 UTC


Attachments (Terms of Use)
self generated bug report (deleted)
2007-02-21 23:56 UTC, ubach
no flags Details

Description ubach 2007-02-21 23:56:20 UTC
Description of problem:
On Wednesday February the 22nd, and trying to update with PUP, the program
crashes when trying to update the following set of packages:
audit
ekiga
elfutils
opal
pwlib
selinux-policy
spamassassin
xterm


Version-Release number of selected component (if applicable):


How reproducible:
Tried 3 times and the 3 crashed.

Steps to Reproduce:
1. Launch PUP
2. Click the "Apply updates" button
3. The program crashes
  
Actual results:
a Bugzilla report window is displayed

Expected results:
The program should download and update the packages

Additional info:

Comment 1 ubach 2007-02-21 23:56:20 UTC
Created attachment 148549 [details]
self generated bug report

Comment 2 Jeremy Katz 2007-02-22 15:15:37 UTC

*** This bug has been marked as a duplicate of 229582 ***


Note You need to log in before you can comment on or make changes to this bug.