Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229519 - rescue CD-ROM hangs starting network interface
Summary: rescue CD-ROM hangs starting network interface
Keywords:
Status: CLOSED DUPLICATE of bug 229099
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-21 18:11 UTC by John Reiser
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-23 18:18:26 UTC


Attachments (Terms of Use)

Description John Reiser 2007-02-21 18:11:54 UTC
Description of problem: Today's FC-development-i386-rescuecd.iso hangs
attempting to start the network interface.


Version-Release number of selected component (if applicable):
e7083f3b6e77335389a47b19dd05952d  FC-development-i386-rescuecd.iso  # md5sum,
2007-02-21


How reproducible: always


Steps to Reproduce:
1. boot, select Rescue installed system
2. language, keyboard, Setup Networking [Yes], Enable IPv4, no Enable IPv6, DHCP
3. 
  
Actual results: "Starting interface: Attempting to start eth0" and nothing more
after waiting at least 5 minutes.  <Alt>F2 gets shell prompt where "top" shows
anaconda spinning at 100% CPU usage, <Alt>F3 shows log with last line "Atempting
to start eth0", <Alt>F4 shows log with last line "<7>eth0: no IPv6 routers present"


Expected results: network interface configured within 5 to 15 seconds; rescue
mode proceeds.


Additional info: only interface is nVidia CK804 Ethernet controller

Comment 1 John Reiser 2007-02-23 18:18:26 UTC

*** This bug has been marked as a duplicate of 229099 ***


Note You need to log in before you can comment on or make changes to this bug.