Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229511 - firstbootWindow.py bugs prevent reloading module correctly
Summary: firstbootWindow.py bugs prevent reloading module correctly
Keywords:
Status: CLOSED DUPLICATE of bug 229515
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firstboot
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Chris Lumens
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-21 17:26 UTC by Nancy Wei
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-21 17:58:14 UTC


Attachments (Terms of Use)

Description Nancy Wei 2007-02-21 17:26:10 UTC
Description of problem:
Description of problem:

We enabled the language panel in firstboot. When an user selected a language 
other than default language we saw 3 problems. 
1. Left panel skipped Welcome title
2 . Right side panel mismatched with Left side title and the button underneath
3.  Right panels were still in a loop when Left side completed and the 
firstboot couldn't finish.


Version-Release number of selected component (if applicable):

RHEL 5
How reproducible:

Enable Language in Firstboot and Select a language which is not default
Steps to Reproduce:
1.
2.
3.
  
Actual results:

See above
Expected results:
Reload module correctly

Comment 1 Chris Lumens 2007-02-21 17:58:14 UTC
Duping to the one filed against the latest RHEL5 release.

*** This bug has been marked as a duplicate of 229515 ***


Note You need to log in before you can comment on or make changes to this bug.