Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229492 - Pressing enter when finished entering "root password" does nothing
Summary: Pressing enter when finished entering "root password" does nothing
Keywords:
Status: CLOSED DUPLICATE of bug 206568
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-21 15:20 UTC by Bastien Nocera
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-23 16:10:51 UTC


Attachments (Terms of Use)

Description Bastien Nocera 2007-02-21 15:20:54 UTC
After having entered the root password in anaconda, pressing enter should
activate the next button.

It would be good if pressing enter while in the first password entry would go to
the next entry.

Comment 1 Chris Lumens 2007-02-23 16:10:51 UTC

*** This bug has been marked as a duplicate of 206568 ***


Note You need to log in before you can comment on or make changes to this bug.