Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229491 - syslinux/grub "60 seconds till boot" message should count down
Summary: syslinux/grub "60 seconds till boot" message should count down
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: syslinux
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Brock Organ
URL:
Whiteboard:
: 231978 (view as bug list)
Depends On:
Blocks: FC7Blocker 471067
TreeView+ depends on / blocked
 
Reported: 2007-02-21 15:18 UTC by Bastien Nocera
Modified: 2008-11-11 16:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-01 20:18:07 UTC


Attachments (Terms of Use)

Description Bastien Nocera 2007-02-21 15:18:06 UTC
The message saying that there are 60 seconds till boot should count down when no
keys are pressed, and disappear when key presses occur.

Comment 1 Bernard Johnson 2007-03-23 21:47:12 UTC
For consistency sake, it should countdown the retarded way gnome shutdown dialog
does as described in bug #183563.  We don't want to break the look and feel.

Comment 2 David Timms 2007-04-06 00:07:29 UTC
Fix gnome-shutdown as well. People in my organisation have commented on the way
the ime in seconds numbers are _not_ actually counting down. It looks like the
machine has hung.

Many people have fast machines these days. If something appears to not change
that should really be changing each second - time to nuke {other os: ctrl-alt
del ent task}, or hit reset button etc.



Comment 3 Jeremy Katz 2007-05-01 20:18:07 UTC
Fixed in syslinux-3.36-3.fc7.  

Comment 4 Jeremy Katz 2007-05-01 20:18:33 UTC
*** Bug 231978 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.