Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229457 - 2.0.5 update will fail, because missing dependences
Summary: 2.0.5 update will fail, because missing dependences
Keywords:
Status: CLOSED DUPLICATE of bug 229451
Alias: None
Product: Fedora
Classification: Fedora
Component: ekiga
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-21 10:09 UTC by Frank Büttner
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-21 10:17:15 UTC


Attachments (Terms of Use)

Description Frank Büttner 2007-02-21 10:09:47 UTC
Description of problem:
The new one can't be installed

Version-Release number of selected component (if applicable):
ekiga.i386 0:2.0.5-2.fc6

Steps to Reproduce:
yum update
  
Actual results:
--> Running transaction check
--> Processing Dependency: opal >= 2.2.5 for package: ekiga
--> Processing Dependency: libpt_linux_x86_r.so.1.10.4 for package: ekiga
--> Processing Dependency: pwlib >= 1.10.4 for package: ekiga
--> Finished Dependency Resolution
Error: Missing Dependency: opal >= 2.2.5 is needed by package ekiga
Error: Missing Dependency: libpt_linux_x86_r.so.1.10.4 is needed by package ekiga
Error: Missing Dependency: pwlib >= 1.10.4 is needed by package ekiga


Expected results:
working update/installation

Comment 1 Daniel Veillard 2007-02-21 10:17:15 UTC

*** This bug has been marked as a duplicate of 229451 ***


Note You need to log in before you can comment on or make changes to this bug.