Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229453 - s-c-p gets wider than screen
Summary: s-c-p gets wider than screen
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer
Version: 6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC6Update
TreeView+ depends on / blocked
 
Reported: 2007-02-21 08:36 UTC by Jan Hutař
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 0.7.52.1-2.fc6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-11 17:10:14 UTC


Attachments (Terms of Use)
s-c-p wider than screen (deleted)
2007-02-21 08:36 UTC, Jan Hutař
no flags Details

Description Jan Hutař 2007-02-21 08:36:30 UTC
Description of problem:
When some printer with long hostname from "Remote printers" is copied with same 
name as original printer, window of s-c-p gets wider than screen. This is 
probably because of original printer in "Remote printers" is extended with 
"...@hostname" and on "Settings" tab there is field "Default printer is...". I 
wasn't able to narrow s-c-p window to fit screen size even when removed copied 
printer. Please see attached screenshot.


Version-Release number of selected component (if applicable):
system-config-printer-0.7.52-1.fc7
cups-1.2.8-1.fc7
fedora-release-6.90-3


How reproducible:
always


Steps to Reproduce:
1. copy remote printer with long hostname
2. try to narrow the window to fit to the screen


Actual results:
window is wither than screen


Expected results:
window is not wither than screen


Additional info:
Tested only in VNC 800x600 session.
If this resolution is obsolete, throw this bug away :-)

Comment 1 Jan Hutař 2007-02-21 08:36:30 UTC
Created attachment 148468 [details]
s-c-p wider than screen

Comment 2 Tim Waugh 2007-02-21 10:49:17 UTC
Fixed in CVS.

Comment 3 Bill Nottingham 2007-03-02 17:30:58 UTC
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.

Comment 4 Fedora Update System 2007-04-10 16:53:22 UTC
Fixed in update: system-config-printer-0.7.52.1-2.fc6.


Note You need to log in before you can comment on or make changes to this bug.