Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229451 - Missing dependencies for ekiga-2.0.5-2.fc6
Summary: Missing dependencies for ekiga-2.0.5-2.fc6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ekiga
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
: 229457 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-21 07:50 UTC by Nils Philippsen
Modified: 2013-01-10 04:12 UTC (History)
6 users (show)

Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-22 09:01:14 UTC


Attachments (Terms of Use)

Description Nils Philippsen 2007-02-21 07:50:57 UTC
The new ekiga version needs new opal, pwlib packages which haven't been moved
from updates-testing to updates along with ekiga:

[...]--> Running transaction check
--> Processing Dependency: libpt_linux_x86_64_r.so.1.10.4()(64bit) for package:
ekiga
--> Processing Dependency: opal >= 2.2.5 for package: ekiga
--> Processing Dependency: pwlib >= 1.10.4 for package: ekiga
--> Finished Dependency Resolution
Error: Missing Dependency: libpt_linux_x86_64_r.so.1.10.4()(64bit) is needed by
package ekiga
Error: Missing Dependency: opal >= 2.2.5 is needed by package ekiga
Error: Missing Dependency: pwlib >= 1.10.4 is needed by package ekiga
root@wombat:~>

Comment 1 Daniel Veillard 2007-02-21 08:57:20 UTC
The 3 packages were supposed to be pushed together:
ekiga-2.0.5-1.fc6
opal-2.2.5-1.fc6
pwlib-1.10.4-1.fc6
as a single transaction, see
https://porkchop.devel.redhat.com/fedora-updates/ push 238
Bug in the tool IMHO, if you manage to find out what bugzilla is supposed to
apply to it feel free to reasign it, I'm in vacations, and there is nothing I can do
at this point I'm afraid.

Daniel

Comment 2 Daniel Veillard 2007-02-21 10:17:28 UTC
*** Bug 229457 has been marked as a duplicate of this bug. ***

Comment 3 Jesse Keating 2007-02-21 18:41:38 UTC
Urg.  Another build of ekiga was done and pushed out as the security update,
instead of moving the set already in -testing.  I have no idea why the depsolver
didn't find broken deps when I checked.  I'm moving the rest of the set from
push 238 over to final to solve this.

Comment 4 Peter Ennis 2007-02-21 21:04:12 UTC
same here:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for audit-libs to pack into transaction set.
audit-libs-1.4.1-1.fc6.i3 100% |=========================|  11 kB    00:00     
---> Package audit-libs.i386 0:1.4.1-1.fc6 set to be updated
---> Downloading header for spamassassin to pack into transaction set.
spamassassin-3.1.8-2.fc6. 100% |=========================|  48 kB    00:00     
---> Package spamassassin.i386 0:3.1.8-2.fc6 set to be updated
---> Downloading header for ekiga to pack into transaction set.
ekiga-2.0.5-2.fc6.i386.rp 100% |=========================|  38 kB    00:00     
---> Package ekiga.i386 0:2.0.5-2.fc6 set to be updated
---> Downloading header for selinux-policy to pack into transaction set.
selinux-policy-2.4.6-40.f 100% |=========================|  64 kB    00:00     
---> Package selinux-policy.noarch 0:2.4.6-40.fc6 set to be updated
---> Downloading header for audit-libs-python to pack into transaction set.
audit-libs-python-1.4.1-1 100% |=========================|  12 kB    00:00     
---> Package audit-libs-python.i386 0:1.4.1-1.fc6 set to be updated
---> Downloading header for selinux-policy-targeted to pack into transaction set.
selinux-policy-targeted-2 100% |=========================|  39 kB    00:00     
---> Package selinux-policy-targeted.noarch 0:2.4.6-40.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: opal >= 2.2.5 for package: ekiga
--> Processing Dependency: libpt_linux_x86_r.so.1.10.4 for package: ekiga
--> Processing Dependency: pwlib >= 1.10.4 for package: ekiga
--> Finished Dependency Resolution
Error: Missing Dependency: opal >= 2.2.5 is needed by package ekiga
Error: Missing Dependency: libpt_linux_x86_r.so.1.10.4 is needed by package ekiga
Error: Missing Dependency: pwlib >= 1.10.4 is needed by package ekiga
[root@fc6 ~]# 

[root@fc6 ~]# uname -a
Linux fc6.adaept.com 2.6.19-1.2911.fc6 #1 SMP Sat Feb 10 15:51:47 EST 2007 i686
i686 i386 GNU/Linux
[root@fc6 ~]# 

[root@fc6 ~]# date
Wed Feb 21 12:58:24 PST 2007
[root@fc6 ~]# 

I will check again with the next yum push.




Comment 5 Andre Robatino 2007-02-21 22:52:30 UTC
  Fixed for me:

Feb 21 15:06:14 Updated: pwlib.i386 1.10.4-1.fc6
Feb 21 15:06:38 Updated: opal.i386 2.2.5-1.fc6
Feb 21 15:07:19 Updated: ekiga.i386 2.0.5-2.fc6

Comment 6 David Juran 2007-02-22 09:01:14 UTC
Seems to be fixed now with the push of pwlib and opal.

Comment 7 Daniel Veillard 2007-02-22 09:39:19 UTC
Ah, good :-)

Daniel


Note You need to log in before you can comment on or make changes to this bug.