Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229447 - Minimum width is 855 pixels
Summary: Minimum width is 855 pixels
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 3.2
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-21 05:40 UTC by Pete Zaitcev
Modified: 2013-06-24 02:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-01 04:09:36 UTC


Attachments (Terms of Use)

Description Pete Zaitcev 2007-02-21 05:40:25 UTC
Description of problem:

Bugzilla's minimum width just keeps growing. It's time to do something
about it, beat it back.

Version-Release number of selected component (if applicable):

2.18-rh

How reproducible:
Steps to Reproduce:
Actual results:

Minimum width is 855.

Expected results:

Minimum width not exceeding at most 765.

Additional info:

The corporate bar at www.redhat.com ends at 765. The Bugzilla
is 90 pixels wider.

At bare minim, remove the link "Bugzilla", because it's the same
thing as "Home" in the grey bar.

Comment 1 David Lawrence 2008-09-16 16:55:12 UTC
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.


Note You need to log in before you can comment on or make changes to this bug.