Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229407 - RHA030 wb2ch4 ls command in text does not show public_html dir
Summary: RHA030 wb2ch4 ls command in text does not show public_html dir
Keywords:
Status: NEW
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: RHA030 Curriculum
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bowe Strickland
QA Contact: Bowe Strickland
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-20 20:56 UTC by Brad Smith
Modified: 2008-05-01 15:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Brad Smith 2007-02-20 20:56:58 UTC
Submitted by koutras_g@yahoo.com

There is an error on Workbook2/Chapter4 regarding the rm command.
The ls command after rm should return "public_html", but is null.

Output follows:



To remove his ~/public_html/images subdirectory, Elvis could proceed as shown:

[elvis@station elvis]$ ls
public_html
[elvis@station elvis]$ rmdir public_html/images
[elvis@station elvis]$ ls
[elvis@station elvis]$


Note You need to log in before you can comment on or make changes to this bug.