Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2294 - X and gdm crashes on sparc
Summary: X and gdm crashes on sparc
Keywords:
Status: CLOSED DUPLICATE of bug 2818
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86
Version: 1.0
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-20 21:18 UTC by Eugenio Diaz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-17 00:23:35 UTC


Attachments (Terms of Use)

Description Eugenio Diaz 1999-04-20 21:18:27 UTC
Apr 19 14:11:49 cinder kernel: ARCH: SUN4M
Apr 19 14:11:49 cinder kernel: TYPE: Sun4m SparcStation10/20

Apr 19 14:11:49 cinder kernel: fb0: cgsix at e.00000000 TEC
Rev 4 CPU sparc Rev b

I just installed rawhide, and it works fine for a while, but
sometimes X and gdm crash for no apparent reason. Haven't
been able to collect any error messages so far.

Comment 1 Jeff Johnson 1999-05-17 00:23:59 UTC
*** This bug has been marked as a duplicate of 2818 ***


Note You need to log in before you can comment on or make changes to this bug.