Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229307 - double click doesn't shade windows using x86_64 fluxbox
Summary: double click doesn't shade windows using x86_64 fluxbox
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fluxbox
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-20 05:45 UTC by Tim Fenn
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-25 22:05:37 UTC


Attachments (Terms of Use)

Description Tim Fenn 2007-02-20 05:45:39 UTC
Description of problem: some double-click functions don't work with fluxbox


Version-Release number of selected component (if applicable): 0.9.15.1


How reproducible: always


Steps to Reproduce:
1. double-click to "shade" a window
  
Actual results: window is unaffected


Expected results: window should "roll up"


Additional info:
This has been solved in fluxbox as of 1.0rc, bug #1467871, fix here:

http://sourceforge.net/tracker/index.php?func=detail&aid=1467871&group_id=35398&atid=413960

or upgrade to 1.0rc (stable).

Comment 1 Andreas Bierfert 2007-04-25 22:05:37 UTC
As rc3 seems to be working fine I will push it now.


Note You need to log in before you can comment on or make changes to this bug.