Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229271 - eggcups taking nearly all CPU time
Summary: eggcups taking nearly all CPU time
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-printing
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-19 21:09 UTC by Adam Huffman
Modified: 2008-02-27 12:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-27 12:00:51 UTC


Attachments (Terms of Use)

Description Adam Huffman 2007-02-19 21:09:46 UTC
Description of problem:
I assume this has been triggered by some other update, but in the past couple of
days eggcups has started to take up nearly all the CPU time on a FC6 system that
doesn't actually have a printer attached.

Version-Release number of selected component (if applicable):
desktop-printing-0.19-21.fc6

How reproducible:
Every time

Steps to Reproduce:
1. Login
2.
3.
  
Actual results:
Desktop startup is very slow because eggcups is monopolising the processor

Expected results:
Desktop starts normally

Additional info:

Comment 1 Tim Waugh 2008-02-27 12:00:51 UTC
eggcups is no longer shipped.


Note You need to log in before you can comment on or make changes to this bug.