Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229236 - text mode instalation bad GUI
Summary: text mode instalation bad GUI
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-19 18:05 UTC by Marius Andreiana
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-22 13:51:38 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2007-02-19 18:05:01 UTC
rawhide from ~2007-02-18 has bad GUI on text mode install - only black&white.
Just tried F7 test1 and it works ok.

Comment 1 Chris Lumens 2007-02-21 16:44:51 UTC
Looks like anaconda's not including all the terminfo files it needs.  This
should be fixed in the next build of anaconda.

Comment 2 Chris Lumens 2007-02-22 13:51:38 UTC
Confirmed working in today's tree.


Note You need to log in before you can comment on or make changes to this bug.