Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229186 - HWCERT: LifeBook S7110
Summary: HWCERT: LifeBook S7110
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rob Landry
QA Contact: Larry Troan
URL: http://store.shopfujitsu.com/ca/EcomC...
Whiteboard: LifeBook
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-19 13:22 UTC by andy prowse
Modified: 2016-09-13 20:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-05-29 02:43:10 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Certification Workflow Engine(Live) 229186 None None None 2016-09-13 20:14:13 UTC

Description andy prowse 2007-02-19 13:22:46 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           LifeBook
Model:          S7110
Vendor:         
Category:       Laptop
Reporter:       aprowse@ca.fujitsu.com
Kernel Version: kernel-smp-2.6.9-48.EL
File Uploaded: rhr2-LifeBook-S7110-Nahant_Update_4_results-1_x86.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/7468a50129f1350ebbcfc1652321aecd/rhr2-LifeBook-S7110-Nahant_Update_4_results-1_x86.noarch.rpm Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   NETWORK2
    PASSED   AUDIO
    PASSED   SOCKET
    PASSED   CDROM
    FAILED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2
1   PASSED   NETWORK2
    PASSED   INFO

Comment 1 andy prowse 2007-02-19 13:23:18 UTC
PLaesa see Larry Troan

Comment 2 Xu Bo 2007-02-20 10:52:15 UTC
Hi, andy: 
It seems that a cert(http://hardware.redhat.com/hwcert/show.cgi?id=228546) about
Lifebook S7110 on RHEL4 i386 has been opened already. Please confirm whether
this cert is duplicate with bz#228546? If yes, this cert will be closed as the
test plan is provided in bz#228546. And please upload the rpm to cert 228546.

Comment 3 andy prowse 2007-02-20 14:25:13 UTC
Hi,
bz#228546 is for an older version of the same model.  bz#228546 has the older
(now unavailable T2400 chipset).  bz#229186 has the newer T7200 cpu that allows
64 bit as well.


Comment 4 Rob Landry 2007-02-20 18:45:28 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-48.EL

File Uploaded:
rhr2-LifeBook-S7110-Nahant_Update_4_results-1_x86-64.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/adf5e1e4318265cda165b1a0608cf42a/rhr2-LifeBook-S7110-Nahant_Update_4_results-1_x86-64.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    PASSED   INFO
    PASSED   AUDIO
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2
    PASSED   SOCKET
    PASSED   CDROM


Comment 5 Rob Landry 2007-02-20 18:46:50 UTC
*** Bug 229187 has been marked as a duplicate of this bug. ***

Comment 6 Rob Landry 2007-02-20 18:56:22 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-42.40.EL

File Uploaded:
rhr2-LifeBook-S7110-Nahant_Update_4_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/c1f1308ec5d63c92c77c729d460a3c74/rhr2-LifeBook-S7110-Nahant_Update_4_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   PASSED   NETWORK2
    PASSED   INFO
    PASSED   AUDIO
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2
5   PASSED   USB
    PASSED   INFO
    PASSED   CDROM
6   PASSED   NETWORK2
    PASSED   AUDIO
    PASSED   SOCKET
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2


Comment 7 Rob Landry 2007-02-20 18:58:04 UTC
*** Bug 228546 has been marked as a duplicate of this bug. ***

Comment 9 andy prowse 2007-02-22 12:32:30 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-48.EL

File Uploaded:
rhr2-LifeBook-S7110-Nahant_Update_4_results-2.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/d87ae3ba2a89b7f5b2f17e1cb6185bc7/rhr2-LifeBook-S7110-Nahant_Update_4_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   PASSED   INFO
    PASSED   AUDIO
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2
    FAILED   CDROM


Comment 11 YangKun 2007-05-14 03:27:36 UTC
Hi Andy,

We're waiting results for:
  1.Integrated GMA950 Vidao w/14.1 XGA (i386 and x86_64)
  2.Integrated GMA950 Vidao w/14.1 SXGA+ (i386)
  3.DVD/CD-RW (i386 and x86_64)
  4.DVD-RW (i386)
  5.wireless (i386 and x86_64)
  6. Audio (i386 and x86_64)(the supplied test.wav does not have music sound.)

Thanks

Comment 12 Red Hat Hardware Certification 2007-05-20 07:15:44 UTC
*** Auto-generated Updated ***

This hardware certification entry has been open for 7 days without an update. 

The current status indicates the entry is:
Information Required (Waiting on Vendor). 

Please update this certification and verify the status is correct.

https://hardware.redhat.com/hwcert/show.cgi?id=229186


Comment 13 Red Hat Hardware Certification 2007-05-27 07:15:41 UTC
*** Auto-generated Updated ***

This hardware certification entry has been open for 14 days without an update. 

The current status indicates the entry is:
Information Required (Waiting on Vendor). 

Please update this certification and verify the status is correct.

https://hardware.redhat.com/hwcert/show.cgi?id=229186


Comment 14 YangKun 2007-05-28 09:36:20 UTC
Hi Andy,

We're waiting results for:
  1.Integrated GMA950 Vidao w/14.1 XGA (i386 and x86_64)
  2.Integrated GMA950 Vidao w/14.1 SXGA+ (i386)
  3.DVD/CD-RW (i386 and x86_64)
  4.DVD-RW (i386)
  5.wireless (i386 and x86_64)
  6. Audio (i386 and x86_64)(the supplied test.wav does not have music sound.)

Thanks



Comment 15 andy prowse 2007-05-28 12:51:55 UTC
This bug can be closed, we will not be certifying RHEL 4 on this machine

Thanks for the help,
Andy


Note You need to log in before you can comment on or make changes to this bug.