Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229144 - Build requirements borked due to missing line break in "metacity.spec"
Summary: Build requirements borked due to missing line break in "metacity.spec"
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-18 15:14 UTC by Joachim Frieben
Modified: 2014-06-18 09:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-23 04:39:35 UTC


Attachments (Terms of Use)

Description Joachim Frieben 2007-02-18 15:14:04 UTC
Description of problem:
The "spec" file has incomplete/borked build requirements because of
a missing line break, probably due to a typo. The "spec" file namely
contains the line:

  "BuildRequires: libglade2-devel >= 2.0.0BuildRequires: intltool >= 0.35"

A line break has been omitted/removed after "2.0.0".

Version-Release number of selected component (if applicable):
metacity-2.17.5-1.fc7

How reproducible:
Always.

Steps to Reproduce:
1. Install "metacity-2.17.5-1.fc7" source package.
2. Browse "metacity.spec".
  
Actual results:
The build requirement entry for "intltool" is appended to the previous
line.

Expected results:
Two distinct lines for "libglade2-devel" and "intltool" separated by a
line break.

Additional info:
None.

Comment 1 Matthias Clasen 2007-02-23 04:39:35 UTC
Fixed in metacity-2.17.5-2.fc7


Note You need to log in before you can comment on or make changes to this bug.