Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 229135 - ALSA playback gives terrible noise
Summary: ALSA playback gives terrible noise
Keywords:
Status: CLOSED DUPLICATE of bug 227317
Alias: None
Product: Fedora
Classification: Fedora
Component: audacity
Version: 6
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-18 01:45 UTC by Michael Schwendt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-18 20:52:23 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2007-02-18 01:45:15 UTC
When choosing ALSA devices in "Edit > Preferences", playback results in
terrible noise.

Only "OSS: /dev/dsp" works here.

Audacity 1.3.2-beta builds with PortAudio v19 by default. Apparently it
still has major problems with ALSA.

Comment 1 Gérard Milmeister 2007-02-18 14:37:00 UTC
What soundcard have you got?
On my SB Live! I here no difference between OSS and ALSA devices.
And what kind of noise is it?
Should we return to using v18 after all?

Comment 2 Michael Schwendt 2007-02-18 20:52:23 UTC
This is a non-issue with my fix for bug 227317, so I simply
mark it as duplicate. :)


*** This bug has been marked as a duplicate of 227317 ***


Note You need to log in before you can comment on or make changes to this bug.